Juju29

XLDnaute Junior
Bonjour à tous,

Je cherche le symbole me permettant de dire:
=SI(A=B;"1";SI(AB;"2"))

Que doit-on utiliser pour signifier à excel un "≠" ?

Merci!
 

JCGL

XLDnaute Barbatruc
Re : ≠

Bonjour à tous,

Différent c'est <>
Les " entourant les valeurs numériques ne sont pas nécessaires.

A+ à tous
 

hoerwind

XLDnaute Barbatruc
Re : ≠

Bonjour, salut JCGL,

La formule originale :
=SI(A1=B1;1;SI(A1<>B1;2;""))
peut être simplifiée :
=SI(A1=B1;1;2)
ou encore (sans SI) :
=2-(A1=B1)
ou :
=1+(A1<>B1)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas