plage cellule

  1. S

    XL 2016 (RESOLU) - Récupération d'une plage de données d'un UserForm pour lui affecter un nom

    Bonjour. Je suis tout nouveau sur ce site et avec très peu d'expérience dans la programmation VBA. Je dois faire une recherchev sur une plage de cellules de dimension variable. Mon idée est de donner un nom à cette plage et d'utiliser ce nom dans la formule RECHERCHEV. Comme le nom de la feuille...
  2. E

    XL 2016 Recherchev puis somme de la plage de cellules

    Je cherche à faire une somme de valeurs sur une plage de cellules glissante (la cellule que je pointe, et les 11 au desssus) j'ai essayé de faire cela avec la formule suivante : =SOMME(RECHERCHEV($C$2;'Chiffres bruts'!$B$3:$BD$62;8;FAUX):RECHERCHEV($D$2;'Chiffres bruts'!$C$3:$BD$62;7;FAUX)) C2...
  3. V

    XL 2013 Rechercher et remplacer par :

    Bonjour, J'ai réalisé ce code avec l'enregistrement automatique d'excel pour sélectionner une plage de cellule et remplacer la valeur #VALEUR! par rien cependant ce code quand je l'execute ne fonctionne pas et je n'ai pas de message d'erreur. Range("C8:BBB500").Select Selection.Replace...
Haut Bas