help

  1. S

    XL 2013 VBA: copier des colonnes d'une feuille à l'autre à partir de la dernière ligne remplie

    Bonjour à tous! J'écume tous les forums mais malheureusement ne réussis pas à trouver la réponse à mon problème... Sur mon fichier, les datas sont rentrées dans la feuille PROGRAM et je souhaite que les données des colonnes A à L soient transposés dans les feuilles Accommodation et Restaurant...
  2. A

    XL 2019 Aide sur une manière de Copier depuis une ListBox

    Bonjour/Bonsoir la communauté Je me permets de vous demander encore votre aide pour une manière de copier dans ma ListBox. voila j'ai fait une ListBox qui recherche des références ( pour l'instant je ne copie que les chiffres partant de gauche) alors pour perfectionner cette fonction , je...
  3. W

    WALTARIES

    Bonjour tout le monde, je suis nouveau et cherche seulement à me perfectionner en m'aidant de vos problématiques qui me sont familière. Je rencontre actuellement un probleme de formule, à savoir : j'aimerai rechercher le code de la section de câbles qui est présent sur un autre onglet. J'ai...
  4. L

    Tableau de roulement essai automobile

    Bonsoir à tous, Il s'agit de mon premier post sur ce forum. Je dois établir un système de roulement pour des essais automobiles. Les données : 15 équipes (identiques tout au long de la journée) 5 modèles de voitures répartis de la façon suivante : 1 véhicule modèle N°1 10 véhicules modèle N°2 1...
  5. B

    ComboBox et ListBox "HELP GUYS" S.O.S

    Bonjour tt le monde je viens de vous rejoindre depuis deux mois et grace à vous je suis en cours de programmé une application, j'ai eu bcp de pblm bcp des bug que j'essaye tjr les reglés moi meme , meme si y a que 2 semaine que j'ai commencé a frappé entre VBA macro excel, et c'est ma premiere...
  6. K

    Help me please - sélection d'une plage variable

    Bonjour à tous, je suis depuis 14h sur un dilemme. Je n'arrive pas à solutionner mon problème qui est le suivant : J'aimerai pouvoir copier deux lignes d'un tableau : une qui restera fixe ! La deuxième ligne serait une sélection faite par l'utilisateur du fichier. Sub...
  7. Q

    EXCEL - éclater une lignes / cellules sur plusieurs lignes

    Bonjour, Désolé pour ce nom qui est pas forcément très compréhensible mais voici ma problématique, je désirerai éclater une cellule / lignes contenant des mots ou expressions plus ou moins longs séparés par des virgules en plusieurs lignes et également réussir à annoter un numéro d'ID...
  8. A

    lire et modifier un fichier CVS via VBScript

    bonjour, j’espère que je trouve quelqu'un qui peut m'aider pour trouver une solution , je début avec VBS et j'ai besoin de votre aide j'ai un fichier CSV et j'ai besoin de créer un Script avec VBS qui prend en entrée un fichier CSV ,il récupère l'emplacement de la date et ensuite il change...
  9. A

    Verifier le format date

    Bonjour, j'ai besoin de votre aide , j'ai une application qui prend en entré un fichier sous un format ERP et qui convertit se ficher en un autre format compatible avec une application que je l'utilise .. j'ai un petit problème au niveau de la colonne Dueddate je dois vérifier si ma date et sous...
  10. A

    format du date

    Bonjour, j'ai une liste de dates sous la forme mm.JJ.AA(01.01.2016) , et j'ai besoin de les modifier sous la forme 01JAN2016 . j'ai essayé de changer la forme avec l'utilisation de' format cellule ' mais je n'ai pas eu de résultat . Pouvez vous m'aider pour changer la forme et de modifier les...
  11. H

    vba débutant créer une boucle sur ce programme

    Bonjour
  12. A

    Mapping aléatoire sous Excel

    Bonjour Team, J'ai besoin de votre aide , j'ai besoin de faire un mapping aléatoire sur Excel ; j'ai fichier Excel avec 2 feuils , le 1ér contient une colonne nommée State ( contient les noms des états en brésil) le 2éme contient une colonne nommée Segment ( contient des nombres aléatoires )...
  13. D

    FORMULE SI ( casse tête )!

    Salut, Pour certains cela est simple, mais moi je n'y arrive pas :(! Je cherche comment écrire cette formule sans erreurs. =SI(E3=20, ALORS METTRE 100,SINON LAISSER E3);SI(E3=200,ALORS METTRE 1000,SINON LAISSER E3) En concret... =SI(E3=20,100,E3);SI(E3=200,1000,E3)) MERCIIIIIIIIIIIIIIIIIIII...
  14. A

    XL pour MAC calcul de prix via des recherchev ou h et fonction ??

    Bonjour a tous je souhaiterais mettre en place une méthode de calcul simplifié pour des cout de revient via plusieurs tableau... j'aimerais que quand je rentre le nom du produit de la feuille produits dans la feuille cocktails dans la colonne produits (j'espère que je suis clair) le calcul du...
  15. L

    Mettre à jour les données d'un fichier excel à partir d'un autre fichier avec VBA

    Bonjour Team , J’ai besoin de votre aide j’ai cherché mais je n’arrive pas à trouver une solution.. J’ai deux fichiers Excel un fichier « A »et un autre « B », « A » contient plusieurs colonnes, « B » contient quelques colonnes qui sont déjà dans « A ». J’ai besoin de faire 2 choses : 1-...
  16. M

    comparaison entre 2 fichiers VBA

    Bonjour, Je suis désolé pour le dérangement, je débute en VBA et je réalise mon premier code.. En effet j’ai passé toute la matinée pour chercher comment faire une comparaison entre deux fichiers Excel qui contient des informations différentes sauf le nom et le prénom en commun. J’ai besoin...
Haut Bas