feuilles

  1. L

    XL pour MAC Cas VBA à rendre... je suis bloquée

    Bonjour ! Je viens pour vous demander de l'aide au sujet d'un devoir maison de VBA. Je dois créer 29 feuilles nommées comme les 29 noms présents dans une colonne de mon tableau, et y insérer dans chaque feuille, le même tableau présent dans une autre feuille. Quelqu'un sait comment faire ...
  2. A

    Microsoft 365 Recherche sur deux feuilles Excel

    Bonjour j'aimerais avoir des conseils sur ce fichier ou il faut que sur ma feuille de commande ça aille a la fois chercher les nombres sur la feuille bijouterie et a la fois sur la feuille polissage. Donc j'ai cette commande ...
  3. T

    XL 2019 Excel différentes feuilles

    Bonsoir, Je souhaiterai avoir sur la feuille 1 : 1ere colonne : commune de contact 2eme colonne : numéro de téléphone 3eme colonne : Nom sur la 2eme feuille nommée 42110, je souhaiterai uniquement la partie du tableau de la feuille 1 avec la commune de contact correspondant à la page. donc si...
  4. S

    XL 2019 Récupérer Consolider des données de plusieurs feuilles construites sur un même modèle

    Bonjour, Je vous contacte car je sèche. Je dispose d'une macro qui me génère des feuilles selon un modèle et me les nomment selon une liste de prénoms. Je souhaite pouvoir récupérer les données qui ont été saisies sur chaque feuille dans un tableau pour consolidation. J'ai essayé des INDEX...
  5. G

    Microsoft 365 Echange d'information entre 2 feuilles

    Bonjour, Je ne trouve pas la solution à mon problème, pourriez vous m'aider à le résoudre? Mon problème est le suivant: Je cherche à reprendre une partie des données d'une feuille de mon fichier excel pour me les afficher sur une autre avec changement automatique. Les données de ma...
  6. LeDebutant70

    XL 2019 Déplacer colonne dans une autres feuilles avec vba

    Bonjour, étant pas très bon en vba je n'arrive pas a faire quelque chose qui semble simple de base ^^' J'aimerais déplacer la colonne G de la feuille 1 dans la colonne C de la feuille 2, sans effacer les cellules de la colonne. J'aimerais faire de même K vers E ; et J vers F Je vous joint le...
  7. A

    XL 2016 Création et remplissage automatique de feuilles selon un listing

    Bonjour à tous, Je suis complètement nouveau sur le forum et également dans excel et j'ai besoin d'aide. J'ai créer un fichier excel, pour l'instant avec deux feuilles. La première feuille est un listing représentant l'ensemble du personnel avec leur informations dans toutes les colonnes à la...
  8. S

    XL 2019 Dupliquer une feuille et changeant la formule qui réfère à la page d'avant...

    Bonjour, J'utilise 'S0'! dans une formule pour faire référence à la page d'avant pour ma formule. J'aimerai pouvoir copier/coller la page en m'assurant que 'S0'! change pour 'S1'! , 'S2'! , 'S3'! et ainsi de suite à chaque nouveau copier/coller. Y-a-t-il un moyen de le faire autrement qu'en...
  9. S

    XL 2013 Incrémenter feuilles dans formule RECHERCHEV

    Bonjour, je voudrai incrémenter les N° des feuilles dans la formule suivante : =RECHERCHEV(A2;'0703'!$B$5:$T$10; 5;FAUX), en fait en glissant vers la droite, je voudrais obtenir =RECHERCHEV(A2;'0704'!$B$5:$T$10; 5;FAUX); =RECHERCHEV(A2;'0705'!$B$5:$T$10; 5;FAUX); etc., J'ai créé une ligne...
  10. P

    Google Sheets Google Sheet | Conception d'un tableau de bord avec plusieurs feuilles | Dynamique

    Bonjour a tous, Je suis nouveau sur le forum. Enfin j'ai suivi a plusieurs reprise les projets, et je me suis inspiré. Mais cette fois ci j'ai besoins d'aide. Je reçois des "tickets" qui sont déjà trié tous les mois. Chaque mois je fais un bête copier coller dans mon google sheet et dans une...
  11. C

    Autres CODE VBA pour TRIER toutes les feuilles d'un classeur EXCEL par ordre ALPHABETIQUE

    Bonjour, je souhaiterais les codes VBA permettant de trier à partir du fichier joint les divers fournisseurs de Fournisseur 1 -> Fournisseur 10 et dans cet ordre : 1 - Sous EXCEL, à l'ouverture du fichier, lancer automatiquement une macro permettant de créer une feuille intitulée '...
  12. C

    XL 2016 Macro imprimer des feuilles en PDF

    Bonjour à tous, Je suis en train de travailler sur un fichier qui comportera plusieurs feuilles. Je veux donc pouvoir créer une macro pour sélectionner les feuilles que je veux imprimer au format PDF. Actuellement j'ai un userform qui va me récupérer toutes les feuilles non masqué. Dans cette...