date

  1. T

    XL 2010 Jour et N° du jour suivant date

    Bonjour à tous Dans TextBox1 j'ai une date. J'aimerais récupérer dans TextBox2, le jour correspondant (Lundi, Merdi, etc...) et dans TextBox3 le N° du jour (1er, 2ème, 3ème, 4ème, 5ème) jour du mois Ex : Le 25/12/2019 c'est un mercredi (TextBox2) et le 4ème (TextBox3) du mois Joyeux Noël ! David
  2. O

    XL 2013 Si(date a = date b; date a; date a et date b)

    Bonjour tout le monde, J'essaye de faire un calcul de date sous cette forme : si(date a=date b; afficher date a; afficher date a et b) J'ai déjà la formule suivante : =SI(RECHERCHEV("*volume*";INDIRECT("'W"&NO.SEMAINE($C$4)&"'!$F$7:$AA$209");4;FAUX)=RECHERCHEV("*Renewal rate...
  3. K

    Résolu valeur quand seuil dépassé

    Bonjour :) (oui encore moi ^^) Je cherche une formule qui me permettrais de récupérer la date (colonne A) à partir de laquelle mes données dépasse un certain seuil (colonne C). Merci d'avance :)
  4. C

    XL 2016 affectation fonction à CheckBox VBA

    Bonjour, J'ai réalisé une macro qui vient créer des cases à cocher dans la case de droite pour chaque cellule contenant du texte. Cela permet d'avoir un suivi des documents achevés ( ceux-ci changent pour chaque projet) J'aimerais avoir un suivi de quand le document est achevé, pour cela dans...
  5. G

    Office 365 Problèmes écarts de date (année civile) et synthèse

    Bonjour à tous, Je suis actuellement dans l'impasse la plus totale! Je souhaiterai créer un tableur excel permettant de calculer le nombre de jours de déplacement entre 2 colonnes de dates, avec une synthèse par année. Je dispose d'un tableau de 2 colonnes : A = Dates de sortie (au format...
  6. C

    XL 2013 Extraire mois et année de dates au format 27 Apr 2019

    Bonjour, J'ai toute une BDD avec des dates au format qui mélange mélange de chiffre et lettres type : 27 Apr 2019 J'aimerai extraire le mois pour l'avoir dans une colonne à part et faire de même pour l'année : Les formules =TEXTE(A2;"mm") ne fonctionnent pas. En connaissez vous d'autres...
  7. RoyalP

    XL 2016 [résolu] mise en forme conditionnelle selon date qui n'en est pas une !!

    Hello, j'ai fait une feuille d'heure et j'aimerais que ça me colorie les week end mais pas moyen !! en faite j'utilise une date en L1 et en H9:H41 j'utilise =L1 pour H9 et en H10: =H9+1 , je sais pas si c'est la bonne façon de faire !!! j'essaie donc de lui mettre une forme conditionnelle mais...
  8. L

    Résolu Besoin d'aide pour formule calcul et date

    Bonjour à tous Je me suis lancée un défi un peu trop difficile pour moi ! J'ai créé un tableau excel afin de suivre mes prélèvements de charges fixes. J'ai donc fait une colonne intitulé, une colonne date, une colonne montant. En bas du tableau, une case total qui fait la somme automatique de...
  9. patricktoulon

    Autres ajouter une MFC jour fériés dans le calendrier (sans macro)

    Bonjour a tous toujours dans l'optique d'apprendre a me débrouiller sans VB ,je souhaite ajouter une MFC dans ce simple calendrier annuel pour les jour férié comment fait on ca tout du moins comment fait on une!!! MFC pour 12 colonne 31 jours basé sur une formule faisant référence a la...
  10. patricktoulon

    Collection textbox formatés(patricktoulon)Un DateBox avec masque de saisie V2.0

    Bonjour a tous je vous propose ma fonction qui transforme un TextBox en Date Box pour les 3 formats principaux il vous est impossible de taper une date erronée la gestion d'erreur re sélectionne le segment de la chaîne tapée qui est une erreur accompagné d'un beep vous avez la gestion de...
  11. M

    XL 2016 Date et périodicité [résolu]

    Bonjour à tous, Je cherche une formule qui me permettrait de tester si une date coïncide à une autre, dont on a défini une périodicité exprimée en jours. Je m'explique. Imaginons : en A1 une date de départ (ex : 01/01/2019) en A2 sa périodicité (en jours) (ex : 3 jours) en A3 une date à tester...
  12. G

    XL 2016 Tableau croisé dynamique avancé

    Bonjour à tous, J'espère que vous allez bien ! Voilà deux jours que je me bute à réaliser un tableau croisé dynamique avancé pour mon travail. J'ai une esquisse de solution mais les données montrées sont incorrectes/incomplètes. Ce que j'essaie de faire : avoir un comptage des OOS/LOW/OK/HIGH...
  13. K

    Résolu Formule pour modifier le format de date

    Bonjour :) Je cherche une formule qui pourrait me transformer des dates du type "10/sept./19 3:35 PM" en "10/09/2019" Merci d'avance ! Kévin
  14. L

    XL 2016 Indication de date de modification de cases dans une ligne

    Bonjour, Je souhaite créer un VBA qui indique la date de modification de case appartenant à une ligne. Les explications n'étant pas forcément simple, veuillez trouver ci-joint un exemple. Merci par avance, Leeroï
  15. M

    XL 2019 Problème RECHERCHE V / DATE / Publipostage

    Bonjour à tous, Voilà je viens ici car j'ai un problème dans mon publipostage et après avoir passé des heures sur le net je ne trouve toujours pas la solution. J'ai créé une base de donnée avec, pour la première partie du tableau qui correspond aux informations des salariés, une recherche V...
  16. P

    Office 365 Formule pour intégrer le samedi dernier dans la semaine actuelle

    Bonjour ! J'ai un besoin assez spécial, c'est d'intégrer le samedi et le dimanche de la semaine dernière dans la semaine actuelle. (si le jour fait partie de la semaine ou que c'est le samedi ou le dimanche de la semaine dernière ça sort 1 et sinon 0 ) actuellement je passe par une formule...
  17. E

    XL 2019 Souci de formatage de TxtBox au format date

    Bonjour à tous, je viens solliciter votre aide pour un souci de formatage de txtbox au format date. J'ai récupéré une table Access où j'avais pas mal de dates, or quand je veux récupérer ces dates de mon tableau excel dans le userform elles apparaissent sous forme numérique. J'ai regardé un peu...
  18. H

    Office 365 Fonction ne prend pas en compte une référence

    Bonjour, Je suis en train d'élaborer un document recensant un nombre d'informations assez important et je me retrouve heurté à un problème. J'ai plusieurs formules qui prennent en compte l'année étudiée avec deux dates qui ressortent à de nombreuses reprises : 01/01/2018 et 31/12/2018...
  19. U

    XL 2016 Classement par date de commande ?

    Bonjour, Je cherche comment faire pour transcrire des données brutes dans un tableau classé par date. Dans mon exemple, j'ai les données en haut de la feuille et je voudrai bien un résultat approchant du 2eme tableau. Par avance, merci pour vos conseils. Version: excel 2016
  20. M

    Formulaire de saisie avec calcul de date

    Bonjour chers tous, après mainte recherche je me tourne vers vous en espérant trouver solution pour terminer mon formulaire. 1/ Déterminer une série de jours ouvrés avant et après un weekend ou un jour férie à partir d'une date début. (option samedi et dimanche pris en charge dans les cas...
Haut Bas