Résultats de la recherche

  1. K

    Retrouver une arborescence de fichierS Excel

    Bonsoir, Je suis à la recherche d'une application, ou d'un logiciel, qui serait capable de suivre tous les liens d'un fichier Excel vers ses sources de données. A la manière des logiciels de modélisation qui font du "reverse enginering" ou de ceux qui sont capable de te sortir...
  2. K

    Debug fonction(s) inbriqués

    Re : Debug fonction(s) inbriqués Oui c'était très bête, il est tard. Je me rattraperai la prochaine fois. Super ce forum et ses participants :)
  3. K

    Debug fonction(s) inbriqués

    Re : Debug fonction(s) inbriqués oh put1! (pardon mais je suis content!) Cbea m'a donné la réponse à copier coller :eek: Je réponds la rapidement et je vais regarde ou j'ai fait une faute. Merci 1000x [résolu]
  4. K

    Debug fonction(s) inbriqués

    Re : Debug fonction(s) inbriqués Merci tous! J'ai toujours une erreur #NOM pourtant la fonction que vous m'avez soumise devrait marcher. ca donne : =SI(E20=GAUCHE(s;1);RECHERCHEH(E20;E3:H4;2;FAUX);SI(E20=GAUCHE(t;1);RECHERCHEH(E20;E5:L6;2;FAUX);RECHERCHEH(E20;$E$1:$AB$2;2;FAUX))) Donc...
  5. K

    Debug fonction(s) inbriqués

    Re : Debug fonction(s) inbriqués Bonsoir Bruno, merci de me répondre. Non je peux pas mettre en ligne, surtout que y'a une BDD derrière. Mais en faite je me suis mal exprimé en copiant ma fonction. En faite c'est tout con. J'ai 2 fonctions SI() qui doivent me renvoyer VRAI si elles...
  6. K

    Debug fonction(s) inbriqués

    Bonsoir tous, j'ai un niveau intermediaire et je ne suis pas sur de la synthaxe a appliqué sur la fonction OU() imbriqué. Voila ce que j'aimerai réaliser : Je fais un 3 type de test en utilisant des fonction SI() qui ont pour action si VRAI de faire une RECHERCHEH() dans différentes plages...
Haut Bas