Résultats de la recherche

  1. R

    Calcul VNC en fonction d'une date

    Re : Calcul VNC en fonction d'une date Re, Essaye donc la formule suivante en K3, à priori la formule est copiée en bas : =SOMMEPROD(($L$2:$CR$2<=F3)*L3:CR3)
  2. R

    Calcul VNC en fonction d'une date

    Re : Calcul VNC en fonction d'une date Bonsoir, La formule suivante en K3 et à recopier vers le bas : =SIERREUR(INDEX(Locaux[@[2000]:[Colonne54]];EQUIV([@Colonne55];$L$2:$CR$2;0));"") NB : N'oublie pas de rajouter quelques données quand tu demandes à tester, par exemple l'année de cession
  3. R

    Formule 2 critères index equiv ou RV

    Re : Formule 2 critères index equiv ou RV Bonjour, Une des solutions:
  4. R

    Multiplié le résultat d'une cellule par une suivant 3 autres cellules

    Re : Multiplié le résultat d'une cellule par une suivant 3 autres cellules Bonjour, Un peu confus !?!?! Précisie toujours ta demande. Par exemple, avec quoi on va multiplier. Merci de nous envoyer si possible un fichier test (pas forcément le fichier réel) pour concrétiser ta demande. Ainsi...
  5. R

    Vais-je devoir abandonner excel ?

    Re : Vais-je devoir abandonner excel ? Re, Salut à tous, Tu n'a pas ton fichier source à nous présenter. ça ira mieux de voir un peu comment tu importe cela.
  6. R

    Vais-je devoir abandonner excel ?

    Re : Vais-je devoir abandonner excel ? Bonjour, C'est possible d'avoir une partie de ton tableau pour qu'on puisse tester ? Dis-nous clairement dans le tableau le résultat que tu veux obtenir. A toi. Pour info, la version 2010 a 1048576 lignes et 16384 colonnes
  7. R

    texte par defaut ds un cellule excel

    Re : texte par defaut ds un cellule excel Bonjour, Je ne comprends pas. Normalement ce n'est pas le cas la saisie sur cellule remplace bien par la nouvelle saisie ? Sinon, je n'ai pas compris exactement ce que tu voulais.
  8. R

    Comment désactiver les options dans le Menu Outils

    Re : Comment désactiver les options dans le Menu Outils Bonsoir, Clique droit sur le barre de menu. Choix "Personnaliser". Onglet "Commandes" Clique sur "Réorganiser les commandes" Coche option "barre de menu" et sélectionne le menu "Outils" et tu peux supprimer les options de ce menu.
  9. R

    formule pour code TVA

    Re : formule pour code TVA Bonsoir, Formule suivante à tester sur la cellule G37 : =SOMMEPROD((F20:F34=B40)*(G20:G34*B41)+(F20:F34=C40)*(G20:G34*C41))
  10. R

    Formule somme.si???

    Re : Formule somme.si??? Bonsoir, Salut Forum, Pour le fun, la formule qui ne nécessite pas la validation des formules matricielles : =SOMMEPROD((F4:F16="PENDING")*(C4:C16+D4:D16/1,42+E4:E16/200))
  11. R

    Suppression Ligne en fonction de 2 critères

    Re : Suppression Ligne en fonction de 2 critères Bonjour, Tu ne veux pas essayer avec Données/Supprimer les doublons ?
  12. R

    Fonction: SI ou OU ou Chaine de caracteres

    Re : Fonction: SI ou OU ou Chaine de caracteres Salut Panpan, Salut à tous, Il y a un espace de trop dans la formule. Je te redonne la super formule de JHA que j'ai testée et ça marche : =SI(ESTNUM(CHERCHE("CARTE";A1;1));"CARTE";SI(ESTNUM(CHERCHE("CHQ";A1;1));"CHEQUE";SI(ESTNUM(CHERCHE(...
  13. R

    Choisir la plage affichée

    Re : Choisir la plage affichée Bonjour, Essaie le code suivant inséré dans "ThisWorkbook" plutôt que dans la feuille : Private Sub Workbook_SheetActivate(ByVal Sh As Object) Sh.Cells(1, 1).Select End Sub
  14. R

    Somme plusieurs critéres et plusieurs colonnes

    Re : Somme plusieurs critéres et plusieurs colonnes Bonjour, Ton exemple est vide. Merci d'expliquer avec quelques données remplies ce que tu veux obtenir comme résultat. On s'occupera du reste. Raja
  15. R

    afficher les formules et les imprimer

    Re : afficher les formules et les imprimer Bonjour, Salut jeanpierre, Le raccourci pour afficher les formules est la suivante : CTRL + "" (la touche 3). A refaire éventuellement le même raccourci pour en revenir à l'affichage classique. édit : Salut ROGER2327
  16. R

    Comment rajouter une condition dans une formule ???

    Re : Comment rajouter une condition dans une formule ??? Bonjour, Salut Épaf, Merci de joindre ton fichier afin de mieux comprendre ton besoin. Explique-nous en quelques mots dans le fichier ce que tu essayes d'obtenir comme résultat et si possible le résultat que tu attends.
  17. R

    Formule

    Re : Formule Re, Salut à tous, A essayer en G25 et copier vers la droite : =EQUIV(G29;INDIRECT("D"&EQUIV(G27;$C:$C;0)&":"&"Q"&EQUIV(G27;$C:$C;0));0)
  18. R

    Formule

    Re : Formule Bonjour, Essaye ça en G25 et H25 et adapte sur le reste : =EQUIV(G29;D5:Q5;0) En H25 : =EQUIV(H29;D7:Q7;0) édit : Salut Brigitte
  19. R

    Aide sur "formule trop longue" pour gestion de compte bancaire

    Re : Aide sur "formule trop longue" pour gestion de compte bancaire Re, L'écart de 300 euros vient du fait que la ligne 10 n'est pas prise en compte sur ta formule. Ceci dit n'utilise plus ce genre de formule incompréhensive et illisible à cause de sa longueur, et puis heureusement il en...
  20. R

    Copie incrémentée erreur Nombre

    Re : Copie incrémentée erreur Nombre Bonjour, Merci de joindre ton fichier qui va avec afin de tester la formule.
Haut Bas