Résultats de la recherche

  1. B

    Fonction NB.SI.ENS

    Super merci c'est parfait. Mon fichier est nickel grace a vous Un grand Merci
  2. B

    Fonction NB.SI.ENS

    Pour la 2ème question dans l'onglet "Nombre de Bouteille par type" dans chaque cellule il y a cette formule =SOMME.SI.ENS(INDIRECT("'"&F$1&"'!$E$2:$E$1000");INDIRECT("'" &F$1 &"'!$J$2:$J$1000");$A17;INDIRECT("'" &F$1 &"'!$M$2:$M$1000");"Recu") Elle prend en compte toute les bouteille qu'il me...
  3. B

    Fonction NB.SI.ENS

    Je remonte ce topic car je n'ai pas eu de réponse à mes questions : 1 - Pour la formule : =NB.SI.ENS($E$2:$E$56;">0";$M$2:$M$56;""), il ne prendre en compte q'une bouteille si j'en ai 2 ou 3 il me comptabilise 1, il faudrait que cela comptabilise 2 si il y en a 2. Y a t'il possibilité de...
  4. B

    Fonction NB.SI.ENS

    Personne pour m'aider ?
  5. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    Super c'est nickel ça vas 100 fois plus vite merci
  6. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    Bonjour, Je reviens vers vous pour cette macro qui fonctionne très bien mais elle est très lente il faut environ 30 min pour qu'il effectue la macro, y a t'il possibilité d'améliorer la rapidité de la macro ? Je vous rejoint le fichier. Merci par avance
  7. B

    Fonction NB.SI.ENS

    Je viens de remarqué un autre problème... Dans l'onglet nombre de bouteilles pas type normalement il doit comptabilisé le nombre de bouteilles restantes mais par exemple en 2016 il me reste 45 bouteilles et il comptabilise 56 en faite la formule ne tiens pas compte des bouteilles dégustées. Y a...
  8. B

    Fonction NB.SI.ENS

    Oui c'est ca mais si j'ai 2 bouteilles à recevoir il ne compte q'une bouteille
  9. B

    Fonction NB.SI.ENS

    Merci cette formule convient. L'autre demande porte sur l'onglet 2019 en bas il y a bouteille non reçu il ne comptabilise que les bouteille ou il y a le chiffre 1 dans la colonne E
  10. B

    Fonction NB.SI.ENS

    Bonjour, Voici le fichier. Alors dans la colonne E j'ai un nombre bouteille reçu qui peux aller de 1 à 3 voir plus et dans la colonne M cela indique si j'ai reçu, dégusté ou en encore reçu la cuvée en question. Donc si j'entre une date dans la colonne I une formule me met dans M "Reçu" et si...
  11. B

    Fonction NB.SI.ENS

    Bonjour, Je cherche à faire un calcul en fonction d'une autre cellule, j'ai dans ma cellule A des nombres allant de 1 à 3 et dans ma cellule B une case vide qui ce remplit sous certain critère. Je souhaite avec la formule NB.SI.ENS indiquer les différents critère de la cellule A en fonction de...
  12. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    j'ai trouvé d’où venez le problème
  13. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    Cela fonctionne pas voici le fichier
  14. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    super merci c'est parfait comme ca
  15. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    Merci cela fonctionne et pour mon autre question vous savez ?
  16. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    pour cette question : Connaissez vous une formule qui permet de le faire ?
  17. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    La macro prend la liste des différents vins non dégustés dans tout les onglets pour les recopier dans l'onglet statistique en comptabilisant le nombre total de chaque vin si il ce retrouve plusieurs fois sur des onglets différent
  18. B

    XL 2010 Ajout de colonne et d'onglet, la macro ne fonctionne plus

    Bonjour, J'ai un soucis avec mon fichier excel. On m'a créé une macro qui me permet d'avoir une liste complète des vins non dégusté sur un onglet Statistique, mais le problème est que si j'ajoute une colonne ou un onglet cette macro ne fonctionne plus. Je souhaiterais ajouté 2 colonnes (Région...
  19. B

    XL 2013 Feuille excel pour résultat concours

    Re : Feuille excel pour résultat concours je vais modifié ca, je n'y avais pas pensé C'est corrigé
  20. B

    XL 2013 Feuille excel pour résultat concours

    Re : Feuille excel pour résultat concours Personne peux m'aider ? Peut être me suis je ma exprimé poser des question je répondrais
Haut Bas