Résultats de la recherche

  1. T

    comment changer le code de VBA d'un classeur pour l'utiliser dans un autre classeur

    bonjour Je veux changer le code de VBA existant dans le classeur (liste1)à un autre classeur( LISTE 2) . merci d'avance
  2. T

    demande de modification d'une fonction si et sierreur

    bonjour . je possède un classeur(classeur1) ou il y a les fonctions suivantes =SI(A4="";"";SIERREUR(EQUIV(LISTE!$I$5;DECALER(LISTE!$G$4:$G$13;N($A4);0);0)+N(A4);"")) =SIERREUR(INDEX(LISTE!B$4:B$13;$A5);"") j ai essayer de faire la mm chose pour un autre classeur (classeur2) en modifiant les...
  3. T

    modification du code VBA pour recherhe instantanée

    bonsoir. j'ai trouvé un code pour une recherche instantanée .mais je veux l'utiliser pour un tableau (feuille 2) pourriez-vous m'aider . merci d'avance
  4. T

    comment créer dans une facture un total conditionnel ?

    bonjour les experts. je voudrais créer une facture avec un total conditionnel. dans la pièce jointe plus d 'explication. merci d'avance:)
  5. T

    comment imprimer le bulletin pour chaque eleve

    bonjour je suis un prof ,et je veux gérer les bulletins de mes éleves par Excel. le problème c est que je ne trouve pas comment imprimer les résultats pour chaque élèves. je crois que ça sera un code vb . mais je suis encore débutant. merci d avance
  6. T

    comment cacher l environnement excel ?

    bonsoir bah. comme je suis un débutant en excel, et je crois que je suis sur la bonne route en consultant ce beau forum , j aimerai cacher l environnement excel ,le ruban,la barre de formule enfin tout . pour bien présenter mon classeur. dans les pièces jointe j ai trouvé quelque...
  7. T

    demande d aide .liste deroulante en VBA

    bonsoir je voudrai creer une liste dont les noms se trouvent dans des feuilles différentes j ai expliqué mon problème dans la pièce jointe merci d avance
  8. T

    problème mise en forme conditionnelle

    Bonjour, je viens de réaliser une mise en forme conditionnelle pour colorer en rouge les élèves qui ont obtenu un moyen de 4/10 . mais je voudrais en plus colorer aussi en même temps leurs noms en rouge .est ce que cela est possible toujours en "mise en forme conditionnelle" ou il y a une...
Haut Bas