Résultats de la recherche

  1. R

    Autres Excel 2003 Filtre et copie de cellules

    Bonjour à tous, Après avoir terminer ma boite de doliprane ... je me tourne vers vous !! ;-) Pensez vous qu'il soit possible de copier des données filtrées d'une feuille excel vers une autre feuille ... Pour rendre plus explicite ma demande j'ai mis un exemple concret dans le fichier ci...
  2. R

    Autres Excel 2003 supprimer lignes vides sur tableaux "côte à côte"

    Bonjour à tous, Mes limites venant d'être atteintes... je me tourne vers vous pour essayer de les repousser !! Savez vous si il est possible de supprimer les lignes vides de ces 3 tableaux situé sur le même onglet ?? (J'ai bien tenté le filtre automatique, mais de fait, cela ne marche que...
  3. R

    Autres Excel 2003 / MFC avec ET et OU

    Bonjour à tous, je me permet d'abuser de vos lumières pour une MFC, ( la mienne venant de s'eteindre !) Je souhaiterai que la cellule I20 se mette en jaune si : E20="Oui" et si F20="Si analyse" ou "Non" et si G20="Non" ou "" et si H20= "SOG" ou "MIS" ou "TRN" (pour H20 au pire je pourrai...
  4. R

    Autres RECHERCHEV ... saute une ligne...des fois !

    Bonjour à tous, Alors là un mystère mystérieux pour moi sur excel 2003 ...que je me permets de vous exposer !! En OPQ 125, j'ai une liste ( nommé commune) avec deux types d'informations... (pour ma première commune Agassac c'est Non et / , pour ma dernière commune Villenouvelle c'est Oui et...
  5. R

    Protection feuille / Filtre automatique

    Bonsoir à tous, Y a t'il une subtilité pour pouvoir utiliser le filtre automatique sur une feuille protégé ( alors que la cellule concerné n'est pas verrouillée) ???? Merci pour vos réponses et Bonne semaine
  6. R

    MFC plusieurs conditions

    Bonjour à tous, D'un coup de baguette magique ou de formule excel ... je voudrai que ma cellule H19 devienne jaune ... quand : F19= "Non" et G19 = "Papier " ou "Poster" ou "Affiche " et J19 = "Longue " Merci par avance pour vos conseils Bon week-end
  7. R

    Sommeprod / si different d'un mot

    Bonjour à tous, En complément de mettre qu'une cellule est égale à "oui" je voudrai mettre une cellule qui est different de "papier"... =SOMMEPROD(((E29="Oui")*(F29 different "papier")*(C29*80%))) Je m'explique (il y en a besoin !!) si E29 =Oui et F29 ne contient pas le mot papier alors...
  8. R

    Sommeprod associé à "OU"

    Bonjour à tous, utilisateur d'excel 2003, je cherche depuis quelques temps à savoir si il est possible d'utiliser la fonction SOMMEPROD avec la condition "ou" ... ci joint la formule que je voudrai mettre en place : =SOMMEPROD(((E19="Oui")*(F19="Oui")*(H19="Oui"+"")*(C19*80%))) (dans mon...
  9. R

    Menu déroulant, doublons ...

    Bonjour à tous, J'utilise Excel 2003 depuis quelques années mais je crois avoir atteints mes limites après une semaine de recherche ... :p (mais espère les repousser un p'tit peu plus grace à vous !!) Je souhaiterai renseigner un tableau grâce à un menu déroulant (des légumes pour les...