Résultats de la recherche

  1. L

    Resize d'un plage variable nommée

    Re : Resize d'un plage variable nommée Bonjour vous pouvez procéder ainsi Sub Macro1() Dim plage As Range Set plage = Sheets(1).Range("a3:d6").Resize(4, 3) ActiveWorkbook.Names("CDD").Delete ActiveWorkbook.Names.Add Name:="CDD", RefersTo:=plage End Sub
  2. L

    Recopier des cellules en fonction du choix de la liste déroulante.

    Re : Recopier des cellules en fonction du choix de la liste déroulante. Bonjour, un exemple de rendu avec un tableau croisé dynamique qui synthétise assez bien.
  3. L

    Besoin d'aide pour modifier une macro

    Re : problème avec les macros Denis, Le lien du premier post est valide mais pas le deuxième. Mais dans tous les cas, il va falloir en effet un cahier des charges pour savoir exactement ce que veux Sylvie64
  4. L

    Besoin d'aide pour modifier une macro

    Re : problème avec les macros Super, il y a la macro... Maintenant qu'est ce qu'il faut faire ? Où est la problématique ?
  5. L

    Besoin d'aide pour modifier une macro

    Re : problème avec les macros Bonjour Denis
  6. L

    Besoin d'aide pour modifier une macro

    Re : problème avec les macros Bonjour Sylvie Sur excel 2010 je ne sais pas où sont les options mais essayez clic droit sur le bouton en question Cliquez sur format de la forme automatique Puis allez dans l'onglet " Propriété " et décochez "imprimer l'objet"
  7. L

    préparer des feuilles de transfert de personnes.....

    Re : préparer des feuilles de transfert de personnes..... Aucun souci, une fois que c'est prêt envoyez...
  8. L

    Imbrication de fonction SI astuces ?

    Re : Imbrication de fonction SI astuces ? Pas à ma connaissance (pour d'autres formules) Supprime simplement de ta condition ET "A18=A19" si tu veux que pour un nom different la formule marche
  9. L

    Imbrication de fonction SI astuces ?

    Re : Imbrication de fonction SI astuces ? Bonjour =SI(ET(F18="CB";E18="";(D18-C18)>25;A18=A19);"TROUVE";"RAF") A18 = Karim A19 = Linda Lemay Une des conditions "et " est fausse donc affichage de "RAF".
  10. L

    préparer des feuilles de transfert de personnes.....

    Re : préparer des feuilles de transfert de personnes..... Bonsoir, Ce qu'il faut faire, c'est ajuster le formulaire à votre sauce en mettant des couleurs sur les nouveaux éléments (exemple : ajout d'une nouvelle colonne, colorier toute la colonne ) afin que je puisse modifier la macro pour...
  11. L

    Calcul de référence cellule au lieu de valeur cellule

    Re : Calcul de référence cellule au lieu de valeur cellule Bonjour, =LIGNE(A1)+1
  12. L

    lien dans la même feuille et selection d'un tableau

    Re : lien dans la même feuille et selection d'un tableau Bonjour Sub copier() Range("a1:c1200").copy end sub
  13. L

    Liste de déroulante avec plage d'entrée en ligne

    Re : Liste de déroulante avec plage d'entrée en ligne Bonjour, Vous pouvez utiliser la validation de donnée pour faire ce que vous voulez Il y a une vidéo explicative sur ce lien Excel 2007 : Exercice sur la validation ou liste de choix
  14. L

    Algorithme de comparaison

    Re : Algorithme de comparaison Bonjour efgé Bien vu ! Mieux reveillé que nous visiblement...
  15. L

    Algorithme de comparaison

    Re : Algorithme de comparaison Bonjour, Une solution Formule à entrer dans la colonne 2 et à étirer vers le bas. =SI(ET(STXT(A1;4;1)="6";STXT(A1;5;1)="2");3;SI(ET(STXT(A1;1;1)="2";STXT(A1;2;1)="D");21;""))
  16. L

    AU SECOURS,Transfert de Fichier avec macro entre PC et Imac non reconnu par MAC

    Re : AU SECOURS,Transfert de Fichier avec macro entre PC et Imac non reconnu par MAC Bonjour, Normale que le message n'apparait plus car il n'y a aucune macro dedans.
  17. L

    Histogramme et nombres d'intervalles de classe

    Re : Histogramme et nombres d'intervalles de classe Sur ce lien il y a le fichier que jadis je m'étais fait pour des études statistiques http://www.cjoint.com/?3GrlPOPlFuO Il y a peut être des éléments à repiquer pour faire le votre à votre sauce. Le principe est simple, vous copiez vos...
  18. L

    Entrée de données sous useform

    Re : Entrée de données sous useform Bonjour Question 1 : Dans les propriétés de la textbox il faut spécifier "2" dans le critère MaxLenght initialement à 0 Question 2: Private Sub CommandButton1_Click() Range("c3") = TextBox1 Range("d3") = TextBox2 etc... Unload Me ' enleve useform...
  19. L

    Histogramme et nombres d'intervalles de classe

    Re : Histogramme et nombres d'intervalles de classe Bonjour, Pour un calcul de classe dans les règles de l'art jadis je n'avais rien trouvé donc j'ai construit un fichier avec les formules qui vont bien. Pour des analyses ponctuelles il y a quelques outils dans l'utilitaire d'analyse...
  20. L

    Liens hypertextes interne à un classeur

    Re : Liens hypertextes interne à un classeur Bonjour Clic droit sur la cellule où le lien doit figurer Choisir " Lien Hypertexte " Dans l'encart à gauche choisir " Emplacement dans ce document " Dans texte à afficher vous mettez ce que vous voulez...(exemple : accueil) Et dans " où...