Résultats de la recherche

  1. P

    XL 2013 Optimisation VBA copie csv vers excel

    bonjour je débute en VBA et j'ai besoin d'aide pour optimiser mon code et le parfaire. Voici le projet : 1 fichier Excel "Tension" avec 2 feuilles ("ES" et "resultats"). 1 Csv à aller chercher et à insérer dans "ES" (70 000 lignes et 300 calculs par ligne...) 1 - stopper les calculs...
  2. P

    modifier carte dynamique de la France selon pourcentage

    bonjour j'ai récupéré sur le forum une carte dynamique de la France que j'essaye de modifier pour mes besoins. Je cherche à montrer l'origine géographique (département) des personnes prises en charge dans le morbihan (56). Mon problème se situe sur les couleurs qui sont gérées actuellement...
  3. P

    concatener 3 colonnes en VBA

    bonjour j'ai débuté une petite formule VBA dans mon classeur pour copier des colonnes de ma feuile "base" vers ma feuille "heures" dans les colonnes A, B et C. L'idée est de les concatener tous les 3 dans la colonne D afin que je puisse les comparer et compter les doublons (ce qui est fait en...
  4. P

    comparaison base donnée et codes postaux

    bonjour, j'ai une base de donnée (feuille BASE) avec en colonnes D et E des codes postaux et des villes censées corespondre. J'ai une liste fiable (feuille CP) avec les villes et les codes postaux. Je cherche une macro me permettant : - de lister les erreurs (codes postale et ville non...
  5. P

    varaible pour numero ligne de case

    bonjour, je cherche à créer une formule et pas moyen de réussir, je pense qu'il faut utiliser INDEX mais... Soit un tableau D2 à F7. B4 est la somme d'une ligne du tableau =SOMME(D"B2":F"B2") ou la ligne est choisie en B2. Ainsi si B2 est égal à 3, B4=SOMME(D3:F3). COmment automatisé ...
  6. P

    etude base de données

    bonjour - j'ai un fichier permettant l'étude d'une base de donnée se trouvant dans la feuille "base". j'utilise ce fichier en remplacant les données de la feuille base par d'autres données et en regardant les resutats sur les autres feuilles. Mon probleme est que je suis amené à étudier des...
  7. P

    aide sur TCD

    bonsoir, j'ai besoin d'un peu d'aide par rapport à l'utilsation de tableaux croisés dynamiques. J'ai une base de données avec des dates d'entrées, des horaires d'entrées et des durées de passages. J'arrive à faire un tableau permettant de savoir le nombre d'entrée par heures pour les samedi...
  8. P

    planning de garde

    bonjour, je mets actuellement à jour pour 2014 le fichier excel avec lequel nous établissons nos liste de gardes. On me demande de nouvelles options et je n'arrive pas à tout régler. J'ai travaillé sur le mois d'Avril et je mettrai à jour les autres mois une fois que tout marchera. le...
  9. P

    verification conformité de données

    bonjour, je cherche à vérifier la conformité de données d'une base de données (base dont le nombre d'entrée est variable, une entrée = 1 ligne). L'idée est de s'assurer que les variables entrées sont possibles. La base est copié dans l'onglet "base". L'idée est de s'assurer (dans l'onglet MEP)...
  10. P

    probleme planning

    bonjour, je suis entrain d'essayer de réaliser un fichier excel pour faire les gardes du service d'urgences dans lequel je travail. J'ai qq problèmes (CF piece jointe) : - l'objetif est que soit rempli les 2 colonnes "Med" et "Chir". La personne en "Med" pour un jour donné est celle sur pour...
  11. P

    extraire données d'une feuille

    Bonjour à tous ! Je réalise un fichier excel pour faire des plannings. Chaque feuille correspond à une semaine. J'ai fais la premiere semaine de l'année et je voudrais faire un copier coller du tableau vers de nouvelles feuilles mais comment faire pour qu'il récupére automatiquement les...
Haut Bas