Résultats de la recherche

  1. B

    [RESOLU] calcul avec des dates

    Re : [RESOLU] calcul avec des dates J'ai compris!!! en fait, comme certaines date de journalisation était vide, cela faussait le calcul. du coup, je mets des date de journalisation au 31/01 (la fin du mois), et la, je retombe sur des résultat correct (sauf pour le dernier jour du mois...
  2. B

    [RESOLU] calcul avec des dates

    Re : calcul avec des dates Bon: ça n'est toujours pas ça. je me suis trompé de raisonnement. La formule me renvoi bien ce que je veux (avant et après une date), mais ça ne colle pas. en fait: il faudrait une vérification entre 1 intervalle. par exemple J'ai un matériel qui concerne...
  3. B

    [RESOLU] calcul avec des dates

    Re : calcul avec des dates Bon: voici ce que j'ai écrit, et cela à l'air de fonctionner !! =SOMMEPROD(($A$2:A$300<F2)*($C$2:$C$300>F3)*($B$2:$B$300="Resto Froide")) reste juste qu'au dernier jour, j'ai un resultat faux!! mais pour 1 journée je peux le faire à la main. merci pour...
  4. B

    [RESOLU] calcul avec des dates

    Re : calcul avec des dates Bonjour (ou bonsour© => j'espère ne pas payer de droit à l'utilisation!!) oui: je pense avoir mal formulé ma demande, d'ou la réponse que ne me convient pas!! Masi du coup, la réponse que j'ai donné doit pouvoir m'aider , avec un sommeprod, non du genre...
  5. B

    [RESOLU] calcul avec des dates

    Re : calcul avec des dates Bonjour Modeste geedee, et merci pour ta réponse rapide. Le résultat n'est pas tout a fait ce que je souhaite, même si cela s'y rapproche! Je pense avoir très mal formulé ma demande, en fait!!:rolleyes: Le problème avec les formule que tu m'a donnée, c'est...
  6. B

    [RESOLU] calcul avec des dates

    Bonjour à tous. petit problème de débutants, je pense, mais je n'ai pas trouvé de solution!! Le fichier que je manipule me permet de connaitre une liste d'équipement indisponible, avec des date de remise en service et des fonctions. j'ai: 1 colonne avec la date d'enregistrement...
  7. B

    Comparer des dates et garder celle la plus proche d'une valeurs

    Re : Comparer des dates et garder celle la plus proche d'une valeurs Merci VIctor. J'essaye ça dès demain!
  8. B

    Comparer des dates et garder celle la plus proche d'une valeurs

    Re : Comparer des dates et garder celle la plus proche d'une valeurs Bon: Je pense que l'on peut largement optimiser le calcul mais bon: j'ai trouvé une solution qui fonctionne, et que je joints: Je teste chaque date avec un =SI(date entretien > date de visite;"";date entretien) avec le...
  9. B

    Comparer des dates et garder celle la plus proche d'une valeurs

    Re : Comparer des dates et garder celle la plus proche d'une valeurs JCGL: le problème: Si j'ai une date d'entretien > date de visite, je ne récupère pas l'écart! Or, c'est cet écart qui m’intéresse. Comment ne pas tenir compte des dates postérieurs à la date de la panne? Comme dit plus haut...
  10. B

    Comparer des dates et garder celle la plus proche d'une valeurs

    Re : Comparer des dates et garder celle la plus proche d'une valeurs Bonjour JCGL, et merci. Le problème de la fonction MAX, c'est que j'ai aussi les dates des entretien après la panne, ce qui ne m’intéresse pas Mais il s'agit d'une piste intéressante: si je fait un =SI une date de visite >...
  11. B

    Comparer des dates et garder celle la plus proche d'une valeurs

    Bonjour à tous Je rencontre un problème et je viens demander un peu d'aide! Voici l'objet de ma demande: Dans le cadre du suivi de la maintenance d'un équipement, je souhaite connaitre le nombre de jour qui sépare le dernier entretien avant la date de la panne. J'ai joints un...
  12. B

    [RESOLU] afficher des matrices selon la valeurs d'une cellule

    Re : afficher des matrices selon la valeurs d'une cellule Bonjour Habitude C'est exactement ce que je cherchais!!!! J'essaie de comprendre et de transposer!! La fonction décaler permet de transposer la valeur d'une cellule (ou d'une matrice), c'est ça? en tous cas merci beaucoup!!!
  13. B

    [RESOLU] afficher des matrices selon la valeurs d'une cellule

    Re : afficher des matrices selon la valeurs d'une cellule je remonte le topic!!!
  14. B

    [RESOLU] afficher des matrices selon la valeurs d'une cellule

    Re : afficher des matrices selon la valeurs d'une cellule Merci à vous 2. Bruno: Une fois le tableau créée, pas de modification du tableau (juste la saisie d'une quantitée par l'utilisateur). JP: La macro que tu as écrite fait bien ce que je veux, MAIS..... je préfèrerais comprendre...
  15. B

    [RESOLU] afficher des matrices selon la valeurs d'une cellule

    Bonjour a tous, et meilleurs voeux pour 2013. J'ai besoin d'un petit coup de main sur une fonction surement très simple, mais que je n'arrive pas a réaliser. J'aimerais la chose suivante: -j'ai une cellule (en C3 par exemple), associé à une liste de validation. dans cette liste...
  16. B

    Questionnaire sous excel avec contrainte

    Re : Questionnaire sous excel avec contrainte Personne???
  17. B

    Questionnaire sous excel avec contrainte

    Bonjour a tous en faisant une petite recherche sur le forum, j'ai trouvé un superbe fichier exemple, fourni par kijin ( http://www.excel-downloads.com/forum/137009-questionnaire-choix-multiples.html ) afin de réaliser un QCM. J'aimerais pouvoir l'adapter à mes besoins, et je suppose...
  18. B

    Macro de sauvegarde avec critère

    Re : Macro de sauvegarde avec critère un petit UP pour l'utilisation de la fonction SAVED?
  19. B

    Macro de sauvegarde avec critère

    Re : Macro de sauvegarde avec critère Bon: j'avance sur le sujet!!! Pour la variable Hierarchie, il y avait une faute de frappe dans le code + mauvaise syntaxe de ma part (merci Papou net!!!) mais la vérification de modification ne fonctionne pas: le fichier s'enregistre par la macro...
  20. B

    Macro de sauvegarde avec critère

    Re : Macro de sauvegarde avec critère OK, merci pour les infos!!! Petit retour de mon coté également: après avoir regardé l'aide VBA à propos de saved, je me suis rendu compte que j'utilisais mal cette fonction!!! voici l'exemple de Microsoft If Not ActiveWorkbook.Saved Then...
Haut Bas