Résultats de la recherche

  1. F

    Recherchev à partir de la dernière ligne sur plusieurs onglets

    Bonjour à tous, Je souhaite faire une recherchev sur plusieurs onglets mais en affichant la dernière occurrence. Actuellement j'ai cette formule : =SI(K8="";"";RECHERCHEV(K8;INDIRECT(INDEX($T$2:$T$16;EQUIV(VRAI;(NB.SI(INDIRECT($T$2:$T$16&"!$A$2:A300");K8)>0);0))&"!$A$2:F300");6;1)) La colonne...
  2. F

    Fonction SI avec option "ne pas modifier la cellule"

    Bonjour à tous, Me revoilà sur ce forum qui m'avait énormément aidé sur un problème excel il y a quelques années. Le nom de la conversation n'est pas très explicite, je vous l'accord. Voici mon problème : J'ai deux onglets : une base de données et une fiche contact. Sur la fiche contact, dès...
  3. F

    VBA - Transfert de ligne d'une feuille à une autre

    Bonjour à tous, Je viens de créer un outil de gestion pour le suivi de nos litiges mais je bloque sur un point. Je viens donc vous solliciter.. J'aimerai qu'il y ait sur la feuille LITIGE dans la colonne "reçu", un moyen de marqué la cellule(sous forme de X ou une case à cocher) et lorsque...
  4. F

    Calcule entre 2 dates VBA

    Bonjour à tous, Je cherche un code pour calculer le nombre de jour entre la date du jour et la date d'une cellule. Sur mon fichier de base j'utilisais cette formule : =AUJOURDHUI()-[@[date déclaration]] Cependant sur mon nouveau fichier j'ai rajouté du code avec un formulaire, je ne peux...
  5. F

    Transfert de données d'une feuille à une autre

    Bonjour à tous, Dans le cadre de ma formation BTS assistant de gestion, j'ai comme projet la création d'un fichier litige. Sur la première feuille LITIGE je note toutes les informations reçus et je souhaiterai avoir une case à cocher (ou un X à mettre) qui transfert les informations de la...
  6. F

    Formules conditionnelles - Fonction Si

    Bonjour à tous ! J'ai besoin d'un petit coup de pouce pour mon projet de BTS assistant de gestion. J'ai créé un fichier excel pour le traitement de litige et je souhaite insérer une fonction SI : =SI(C25="DARRAS";"Tél : 03.20.19.67.33");SI(C25="MENET";"Tél ...
  7. F

    VBA - Formulaire sur plusieurs feuilles

    Bonjour à tous, Je suis en BTS Assistant de gestion et j'ai comme projet la création d'un fichier litige. Je débute dans le code sur excel. Grâce aux astuces sur Internet j'ai réussi à créer un formulaire. Cependant les données de ce formulaire doivent compléter plusieurs feuilles excel...
  8. F

    Probleme recherchev

    Bonsoir à tous, J'ai un devoir à effectuer avec la fonctionnalité recherchev. J'ai un tableau client avec la ville où ils résident et un tableau avec les noms des représentants pour chaque ville. Je dois intégrer les représentants dans mon tableau client par la recherchev. Le problème...
Haut Bas