Résultats de la recherche

  1. TheProdigy

    XL 2010 lister sans doublon selon deux critères

    Bonjour tout le monde, Je voudrais lister une colonne répondant à deux critères J'aurai une préfrence pour une formule matricielle puisque elle sera liée Ci-joint le fichier Merci
  2. TheProdigy

    XL 2010 Somme jusqu'à cellule non vide sans nom dynamique

    Bonjour, Je voudrais avoir une formule somme mais qui soit dynamique en fonctionne d'une plage de colonne par exemple somme(A1:A5) sauf que en A5 la colonne peut être élargie jusqu'à A15, A 500 ... et ainsi de suite mais sans avoir à définir un nom dynamique juste dans la formule elle même donc...
  3. TheProdigy

    XL 2010 SOMME.SI.ENS deux formules deux critères en un seule

    Bonjour, Est-ce qu'on peut fusionner ou grouper la formule suivante en une seule? seulement le critère Type qui change =SOMME.SI.ENS(Cout_init;Societe;"SOCIETE1";Type;"A")/1000+SOMME.SI.ENS(Cout_init;Societe;"SOCIETE1";Type;"B")/1000 Merci
  4. TheProdigy

    XL 2010 Sommer,trier selon double critère.

    Bonsoir tout le monde, Je souhaiterais Classer les 13 grandes sommes des montants des articles selon les critères suivants: - Seulement les articles des sociétés 1 et 2 sont pris en considération avec le critère type égal à A; - Le reste est aditionné dans la ligne Autres. Cordialement. PS...
  5. TheProdigy

    XL 2010 Sommer et diviser selon plusieurs critères

    Bonjour tout le monde et happy christmas day, Je vaudrais trouver une formule ou une solution VBA qui me calculera une division correspendant à plusieurs critères de préférence à la première ligne. Merci.
  6. TheProdigy

    XL 2010 Une cellule date affichée sous un texte quelconque

    Bonjour, Je voudrais soir comment afficher une cellule qui contient une date 30/06/2020 sous un texte par exemple PA cad le calcul lié à la cellule est une date mais l'affichage de la cellule est égale à PA Merci
  7. TheProdigy

    XL 2010 Automatiosation des formules d'une base de données

    Bonjour, J'ai des données que j'alimente et des formules qui les traitent. Est-ce possible de les automatiser? J'ai essayé d'insérer un style tableau mais les formules ne prennent pas les dernières lignes Merci
  8. TheProdigy

    XL 2010 Exctraction de données selon critères

    Bonsoir tout le monde, Je voudrais extraire des données selon critères que j'ai expliqué dans le fichier joint. La feuille objectif contient le souhait. Merci pour votre aide.
  9. TheProdigy

    XL 2010 Grouper les feuilles de plusieurs classeurs dans un seul classeur

    Bonjour tout le monde, Je voudrais réunir la première feuille de plusieurs classeurs qui sont nommés sous format date ##_ ##_## et qui contiennent un tableau dans leurs premières feuilles. Ledit tableau est du même format pour tous les classeurs mais les données sont différentes selon leurs...
  10. TheProdigy

    XL 2010 Données exploitable en TCD

    Bonjour le forum, Ci-joint un fichier de données que je n'arrive pas à exploiter pour avoir un suivi des mois et des années par produit. Merci pour votre aide
  11. TheProdigy

    XL 2010 Plus qu'un critère de recherche sur SOMME.SI

    Bonjour le forum, Est-ce qu'on peut réduire la formule suivante?=SOMME.SI('07_19C'!A:A;"1110";'07_19C'!E:E)+SOMME.SI('07_19C'!A:A;"1210";'07_19C'!E:E)+SOMME.SI('07_19C'!A:A;"1310";'07_19C'!E:E) J'ai essayé ou Ou("1110";"1210";"1310") mais ça n'a pas marché Merci.
  12. TheProdigy

    XL 2010 Graphique comparaison annuelle

    Bonjour, Je voudrais savoir s'il y a un moyen de faire le graphique sans changer la disposition des données? Merci
  13. TheProdigy

    XL 2010 Automatisation d'une somme en fonction d'une date saisie

    Bonjour tout le monde, Je voudrais savoir comment automatiser une somme en ligne en fonction de la date saisie Merci
  14. TheProdigy

    XL 2010 Grouper les données de plusieurs feuille sous un ordre exploitable

    Bonjour tout le monde, Je souhaiterais grouper les données de plusieurs feuilles chaque feuille contient les données d'un mois mais venltilé sur plusieurs années (3) ( 2018 2019 2020). Mon souhait est d'arriver à la feuille Objectif de telle sorte que toutes les données soit exploitable sous...
  15. TheProdigy

    XL 2010 Grouper dans une seule feuille plusieurs critères

    Bonjour tout le monde, Comment afficher et grouper plusieurs critères en un seul tableau (VBA ou formule)? Merci.
  16. TheProdigy

    XL 2010 Contrôles ActiveX sous condition

    Bonjour tout le monde, Je souhaiterais 1- Activer un seul check Box; 2- Ne pas autoriser l'écriture que si un checkbox est activé; 3- Une solution pour HH:MM 4- Imprimer le bon Merci beaucoup d'avance
  17. TheProdigy

    XL 2010 Pondération de chaque libellé sur une période

    Bonjour tout le monde, bonjour le forum, Comment pondérer c’est à dire avoir une moyenne de chaque libellé pendant les trois mois (cours multiplié par la quantité) et divisé par la somme des quantités. Pour arriver finalement à un prix moyen durant les trois mois (Formule ou VBA) Merci
  18. TheProdigy

    XL 2010 Synthèse sur plusieurs feuilles

    Bonjour, Je voudrais synthétiser les trois feuilles des trois villes en une seule feuille synthèse en gardant le même format y a-t-il une formule? Merci
  19. TheProdigy

    XL 2010 Lecture scientifique du chiffre et fonction CDbl

    Bonjour, J’ai dans un code CDbl(Cells(i, 10)), je veux comprendre la fonction CDbl j’appuie sur F1 je trouve -1.79769313486231E308 à -4,94065645841247E-324 pour les valeurs négatives ; 4,94065645841247E-324 à 1,79769313486232E308 pour les valeurs positives. Je vais sur Excel pour comprendre...
  20. TheProdigy

    XL 2010 VBA : Erreur d'incompatibilité , Saisi chiffres

    Bonjour tout le monde, Je vous expose mon problème où je suis confronté à deux soucis: Un bug d'incompatibilité de type: Quand je veux fermer la fenêtre "Nouveau produit" ( Userform3 ) et que je coche l'option button Société, une erreur d’exécution 13 apparaît; Textbox accepte aussi les...
Haut Bas