Résultats de la recherche

  1. V

    XL 2013 Macro pour définir une cellule couper et copier la ligne dans autre classeur

    Bonjour, Je suis plus que débutante en VBA mais avec votre forum et avec votre aide j'arrive à glaner des informations pour essayer de faire des macro. Voila j'ai un fichier de 200000 lignes, j'utilise ce fichier pour des envois courriers et lorsque j'ai des retours je scanne les enveloppes via...
  2. V

    RechercheV avec Condition

    Bonjour à tous Voila mon problème, j'ai deux classeurs : Un qui est une base de donné et Un pour le BL. Sur le BL je fais une recherche du numéro client pour aller rechercher l'adresse. Mais dans certain cas l'adresse de facturation est différente de l'adresse de livraison donc je veux...
  3. V

    Cellules concatees et retour chariot

    Bonjour, J'ai besoin d'aide pour mon problème suivant : j'ai concaténé des cellules avec une condition si une cellule est vide. Le résultat final doit être une adresse donc je souhaite insérer des retours chariot. Mais je ne sais pas ou mettre CAR(13) dans ma formule cela ne fonctionne pas...
  4. V

    Importer une liste déroulante

    Bonjour, Je travaille sous excel mac 2008. Je suis allée dans le forum lire les articles sur les listes déroulantes mais je ne trouve pas de solution à mon problème, il est vrai que je ne suis pas une PRO!!!. Voila j'ai deux classeurs, Un pour la facture et Un pour la base de données...
  5. V

    Répartir une cellule dans plusieurs cellules

    Bonjour, J'ai un tableau exel de 3000 adresses mais voila l'adresse complète est inscrite dans une cellule avec des retours à la ligne soit : Nom société Adresse 1 Adresse 2 VILLE Je souhaite répartir cette cellule A1 en B1 (Adresse1) C1 (Adresse2)..... J'ai essayé avec Convertir cela...
  6. V

    Formule

    Bonjour, N'étant pas une pro d'excel je cherche une solution à mon problème. J'ai créé un tableau Base avec les info de mes clients Adresse...etc Dans un autre classeur j'ai créé un BL avec des formule type : =RECHERCHEV(K15;'[BASE.xlsx]Feuil1'!$A$2:$J$656;2;FAUX) mais parfois pour certain...
  7. V

    Conditions avec Si

    Bonjour à tous, Je n'ai pas l'habitude des forums mais je suis bien contente de vous trouvez aujourd'hui, voila je n'arrive pas à trouver la formule qui me donnerait un résultat dans la colonne 4 sachant que les 3 colonnes précédentes contiennent soit 1 ou 0 donc je veux que dans la colonne 4...
  8. V

    Assistant Modèle

    Bonjour, C'est la première fois que je viens sur un forum. Voila mon probleme je travaille sur MAC avec Excel 98. Je vais avoir un MAC OS X sur lequel la version Excel est 2003. Je ne retrouve pas l'assitant modèle comment puis-je récupérer mes anciens fichiers créer avec assistant modele...
Haut Bas