Résultats de la recherche

  1. J

    remplissage information annee +1

    Bonjour j'ai fait un planning perpetuel mais je voudrais que les info dans la partie jaune sur l'annee exemple 2018 n'apparaisse pas en 2019 etc...mais je ne sais pas comment merci
  2. J

    message box si

    Bonjour j'ai un soucis je ne sais pas comment ecrire en vba sur la ligne 1 j'ai mon roulement colonne A j'ai mes 6 equipes en colonne I il ne peuvent pas faire de M ou A je voudrais une msgbox"interdit" si M ou A apparait sur la colonne i2:I7 merci
  3. J

    nom utilisateur + date

    Bonjour, je souhaiterai mettre ces 2 formule en une seule Range("A3") = Now Range("A3") = Environ("username") comment faire merci
  4. J

    probleme alerte vba

    bonjour, j'ai un soucis je l'alerte se fasse que pour les case 6 et 7 mais pas les autres sauf que ca me met une alerte sur les case 9 10 11 Option Explicit Private Sub Worksheet_Change(ByVal Target As Range) If Target.Count > 1 Then Exit Sub If Not Application.Intersect(Target...
  5. J

    trop d'argument

    Bonjour, j'ai un souccis car excel me dit que j'ai trop d'argument comment faire =SI(C14="M";C21+NB.SI(C6:C11;"RM"+NB.SI(C24:C56;"RM"));SI(C14="A";C21+NB.SI(C6:C11;"RA"+NB.SI(C24:C56;"RA");SI(C14="N";C21+NB.SI(C6:C11;"RN"+NB.SI(C24:C56;"RN");""))))) merci
  6. J

    probleme ecriture formule

    Bonjour, j'ai un soucis sur une formule je n'arrive pas a ecrire SI F5="M" alors F12+NB.SI(F15:F56;"RM") si F5="A" alors F12+NB.SI(F15:F56;"RA") SI F5="N" alors F12+NB.SI(F15:F56;"RN") j'ai ecris ca mais ca marche pas...
  7. J

    lancer userforme si

    Bonjour je voudrais que lorsque je met "21" dans la ligne c6 à NC6 il me lance ma userform(alerte.show) merci
  8. J

    encadrement en fonction de la cellule

    Bonjour, je voudrais savoir comment faire pour encadrer en rouge les cellules c6 à c11 si c14="ok" merci
  9. J

    probleme formule

    Bonjour, j'ai un soucis sur une formule =SI(ET(C17:C22="RN";C12=4);"1N";"ok") il me renvoie une erreur merci
  10. J

    probleme impression bouton

    Bonjour, j'ai un problème d'impression sur mon bouton il me prend que les 4 premières colonnes au lieu de 5 merci
  11. J

    recherche date du jour

    Bonjour, dans ma macro je voudrais qu'a la fin il me selectionne la date de jour que se trouve dans la ligne c merci Sub Workbook_Open() Application.EnableEvents = False 'désactive les évènements Workbooks.Open Filename:= _...
  12. J

    ecriture blanche fond rouge

    j'ai créé un code mais je ne sais pas comment mettre la case rouge ecriture blanche merci Sub ep2019_33100() 'equipe A Dim plage1 As Range, plage2 As Range, jour, c As Range, j As Variant Set plage1 = [[Planning_ep.xlsm]ep2019!F7:BE7] Set plage2 = [[Planning_ep.xlsm]ep2019!F2:BE2] 'ligne 2 et...
  13. J

    probleme ouverture fichier

    Bonjour, j'ai un problème d'ouverture de fichier malgré que le chemin soit bon j'ai le message suivant chemin introuvable Sub Workbook_Open() Application.EnableEvents = False 'désactive les évènements Workbooks.Open ThisWorkbook.Path &...
  14. J

    liste deroulante avec lien hypertext

    Bonjour, je ne sais pas comment faire simple sans passer par une macro pour mettre un lien hypertext dans le menu deroulant sur la feuille liste! j'ai les FS1,2,3 etc.. de B2:b12 avec des lien hypertext dans la feuille planning en type j'ai la liste deroulante qui se fait bien mais sans les lien...
  15. J

    erreur ligne 9

    Bonjour, j'ai une erreur ligne 9 et je ne comprend pas pourquoi merci
  16. J

    probleme plantage macro

    bonjour, ma macro plante juste après l’aperçu et fait planter excel (voir image ci joint) Private Sub CommandButton1_Click() Dim i As Byte Dim plage As Range Annuler = False 'passer à faux avant l'impression... For i = 1 To 12 If Controls("checkbox" & i) = True Then...
  17. J

    probleme adressage

    bonjour ma macro ne va pas ouvrir mon fichier à l'adresse suivante \\atlas.edf.fr\CO\45dam-dpn\restreint.007\ps.004\Pap_pcp\LISTES\Planning_EP.xlsm").Sheets("ep").Range("F7:BE7") Sub ep_33111() 'equipe A Dim plage1 As Range, plage2 As Range, jour, c As Range, j As Variant Set plage1 =...
  18. J

    probleme macro imprime

    Bonjour, j'ai un petit soucis sur une macro Private Sub CommandButton1_Click() Dim i As Byte Dim plage As Range Unload Me For i = 1 To 12 If Controls("checkbox" & i) = True Then Range(Controls("checkbox" & i).Tag).PrintOut ' impression en couleurs With...
  19. J

    probleme mdp

    bonjour, j'ai un fichier avec un mdp et il me faut a tout pris l'ouvrir c'est un fichier pour faire passer des test j'ai essayer avec hexa et 7zip mais ca marche pas merci
  20. J

    moteur de recherche

    bonjour, je voudrais que mon moteur de recherche fasse aussi la colonne B et me mette la page dans la recherche ex: maison,P2 merci
Haut Bas