Résultats de la recherche

  1. jcpamart

    XL 2016 Planning et synthèse semaine sur un seul fichier

    Bonjour à toutes et à tous, Jusqu'à présent je gérais mes plannings de personnel avec 2 fichiers excel, dont 1 pour le calcul des heures et l'autre en synthèse semaine pour avoir une vue d'ensemble de la répartition de mon personnel sur mes 3 établissements. Très pratique, cet outil me...
  2. jcpamart

    Liens sur serveur

    Bonjour J'ai un fichier qui fait appel à d'autres fichiers sur un serveur synology. La formule est la suivante : =SOMME.SI('E:\Cloudstation\Admin kap\Recettes\Calcul Ratio\Export\[2017-01-27-Export CUSSET.xls]A'!$A$1:$A$300;T5;'E:\Cloudstation\Admin kap\Recettes\Calcul...
  3. jcpamart

    Calcul de consommation matière en pizzeria

    Bonjour, Je viens vers vous en désespoirs de cause. Je suis propriétaire de 3 pizzerias et mes ratio ne sont pas bons, je souhaite donc contrôler mes conso de matière première. Manifestement, il est impossible de trouver un logiciel simple, encore moins, gratuit. J'ai à dispo toutes mes fiches...
  4. jcpamart

    Rechercher les billets...

    Bonjour Voici une petite question ou tout se trouve dans l'exemple : Comment écrire une formule qui va comparer les billets retirés et inscrire la somme dans les cellules en couleur ? Merci à tous JC
  5. jcpamart

    RechercheH ?

    Bonjour, Voici une série dont les valeurs en ligne B peuvent changer de temps en temps. Je cherche une formule dans la cellule de couleur C6 qui m'indique quelle lettre est la valeur la plus haute. Et ensuite, juste en dessous, quelle est la valeur qui vient en 2ème position etc...
  6. jcpamart

    Bouton impression

    Re-bonjour à tous, Est il possible de mettre un bouton pression sur une feuille excel qui imprime certaines feuilles du classeur. Si oui, est il possible d'y mettre une condition, n'imprimer certaines d'entre elles que si des données y sont entrées. Afin de ne pas les imprimer pour rien...
  7. jcpamart

    Comparaison Mois

    Bonjour je suis commercial dans l'automobile, et je travaille sur une feuille en y entrant 2 données. 1 - La date de commande 2 - La date de livraison Car il se trouve trouve que si la commande n'est pas livrée dans le mois, nous touchons 50 % le mois de la commande et les autres 50 %...
  8. jcpamart

    Cumul de marges

    Bonjour, je travaille dans l'automobile, et j'ai créé un fichier excel (en lecture seule) que j'utilise comme trame pour calculé ma marge que je récupère par véhicule vendu. J'enregistre chacun de ses fichiers excel dans un répertoire mensuel (avril2009, mai2009,..) en nommant chacun de...
  9. jcpamart

    Bouton imprimer spécial

    Bonjour Je voudrais mettre sur une feuille excel, un bouton imprimer qui imprime par exemple : 2 fois la feuille 1 1 fois la feuille 2 4 fois la feuille 3 .... A ceci, est il possible d'y mettre une option, style bouton radio coché ou pas, pour qu'il imprime ou pas les feuilles qui...
  10. jcpamart

    format de contrôle

    Bonjour Dans un fichier excel, j'ai installé un menu déroulant, dirigé par un format de controle. J'ai donc pour cela une cellule affectée avec comme valeur, 1 ou 2 ou 3... Jusque là, tout va bien. Par contre, dans une autre feuille de mon classeur, je voudrais utiliser ce résultat ...
  11. jcpamart

    imprimante excel

    Bonjour Existe t il le moyen d'avoir une imprimante excel tout come il existe des imprimante PDF ??? merci JC
  12. jcpamart

    convertir fichier QRP

    Salut à tous Je souhaite convertir des fichiers QRP en fichier Excel. C'est possible ? Merci JC
  13. jcpamart

    Calcul heures boulot, help please

    salut à tous, je souhaite calculer les heures passées au travail car ils me demandent d'émarger à chaque jours de travail effectué. Seulement voilà, j'ai pas tout compris dans le format des heures, et encore moins dans l'addition mensuelle de celles ci. Ci joint le fichier excel, merci...
  14. jcpamart

    Trouver la vieillesse d'un N°

    Bonjour je fais quelques stats sur le fichier du loto fourni sur le site de la FDJEUX. j'utilise cette formule (en matrice) pour savoir si un tirage est déjà sorti ou pas dans l'historique, et si oui, combien de fois ...
  15. jcpamart

    bouton de navigation

    Bonjour à tous, Je suis sans arrêt en train de naviguer dans mes différentes feuilles. Y a t il un moyen simple de créer des boutons de navigation sur les feuilles afin de me simplifier la tâche ? Merci à tous, et bonne journée. JC
  16. jcpamart

    nb.si.ens....

    Bonjour à tous, et bonne année 2008. Juste une petite question aux Dieux d'Excel concernant la formule : nb.si.ens J'ai 2 tableaux sur la même feuille qui contiennent chacun des résultats. Si le résultat est négatif, il est inscrit dans le tableau par un espace : " " Maintenant, dans...
  17. jcpamart

    changement de signe

    Bonjour à tous, je reviens sur ce forum après pas mal d'absence (boulot, déménagement...). Pouvez vous me dire comment, à partir d'une formule =nb.si qui affiche un résultat négatif, on fait pour rendre le résultat positif. Merci, et bon dimanche à tous
  18. jcpamart

    NB.SI mais en plus simple

    Bonjour à tous Est-ce qu'il est possible de simplifier cette formule ? =NB.SI(N6:N15;'Analyse de base'!W2)+NB.SI(N6:N15;'Analyse de base'!X2)+NB.SI(N6:N15;'Analyse de base'!Y2)+NB.SI(N6:N15;'Analyse de base'!Z2)+NB.SI(N6:N15;'Analyse de base'!AA2)+NB.SI(N6:N15;'Analyse de...
  19. jcpamart

    Figer un état dans le temps

    Bonjour à tous Est-ce qu'il existe un moyen d'avoir une feuille dans un classeur, qui reprenne les élements d'une autre feuille, mais qui ne tienne pas compte des sources ? Je m'explique : Imaginons feuil 1 qui prend ses sources sur des feuilles et des classeurs différents. Ajoutons...
  20. jcpamart

    Histoire de relancer le débat

    En 2002, j'ai trouvé dans les archives un nommé speedy qui avait posé la question suivante : Je suis à la recherche d'une formule ou d'une macro pour obtenir la liste des combinaisons possible du loto (13 983 816 !!!) avec une possibilité de faire un tri perso de cette liste. Merci à tous...
Haut Bas