Résultats de la recherche

  1. V

    XL 2010 Calcul de différence entre 2 dates

    Bonjour, Je rencontre un petit souci sur mes formules, dans l'onglet Tableau de bord. J'ai besoin que les colonnes D E et F calculent les différences de temps entre la demande et la réalisation. Dans la colonne D, si le délai de 1 semaine est respecté alors la somme des réalisées s'y met. Dans...
  2. V

    XL 2010 Comment déduire une valeur sans être sous 0 et comment obtenir une valeur selon le nombre de déduct°

    Bonjour, Je viens de nouveau vous demander un coup de main. J'ai 2 questions J'ai un tableau avec un nombre de jours cumulés par mois. La première est de savoir comment déduire 13 jours pour arriver à une valeur inférieure à 13 et comment enlever ma problématique là où la formule est indiquée...
  3. V

    2 questions : Cmt déduire une valeur ss être > 0 / cmt obtenir un valeur selon le nombre de déduct°

    Bonjour, J'ai encore besoin d'un coup de mains de votre part. J'ai 2 questions : La première concerne la première partie du tableau. J'ai une ligne de JOURS CUMULES pour chaque mois Chaque mois, à ces jours cumulés, je déduis une première fois 13 jours et si c'est encore nécessaire, je déduis...
  4. V

    NB.SI avec OU

    Bonjour à tout le monde, Voici mon problème. Je souhaite faire la somme de cellules d'une colonne qui a les textes C et 1/2C Sachant que C a la valeur de 1 et 1/2C, la valeur de 0.5. Merci pour votre aide Cdt Valérie
  5. V

    SI et INDIRECT

    Bonjour, Je bloque sur la formule suivante : =SI(INDIRECT("SB"&GAUCHE(A1;2));B1*40%;0) Avez-vous une petite idée de ce qui m'empêche d'obtenir le résultat escompté. Merci pour votre aide Cdt Valérie
  6. V

    Récupérer les données d'une feuille sur une autre feuille à partir d'un n°

    Bonjour, Merci à ceux qui peuvent m'aider. Sur la feuille 1, j'ai une liste avec la liste des personnes (Listes NOM et PRENOM) à qui j'affecte un n° (liste N°_UNIQUE) en fonction de leur ordre d'arrivée. Ce n° est unique et propre à chaque personne. Sur la feuille 2, lorsque je passe des...
  7. V

    XL 2010 Filtre automatique désactivé après la ré-activation de la protection de la feuille

    Bonjour, J'ai un problème de filtre automatique qui se désactive et ne se remet pas lorsque j'applique le programme suivant : Comment faire pour que le filtre automatique s'active lorsque la page se protège ? Merci pour votre aide. Valérie
  8. V

    XL 2010 Au secours, je m'embrouille dans les SI, les OU et les ET

    Bonjour, Je suis à la recherche d'un coup de main car je m'embrouille dans les formules entre SI OU et ET. Voici la situation J'ai 4 utilisateurs qui ont chacun leur code. J'ai donc créer une liste UTILISATEUR (E, F, G, H) et une liste CODE (1, 2, 3, 4). J'ai également 4 responsables (I, J, K...
  9. V

    VBA : Insérer une ligne en conservant mises en formes conditionnelles et formules

    Bonsoir à tous, Je suis novice et je parviens à me débrouiller mais je bloque sur un point. Je créé une macro pour insérer une ligne au début de mon tableau. Cette ligne doit reprendre la mise en forme conditionnelle de la ligne du dessous mais également les formules. Pour ça j'y arrive...
Haut Bas