Résultats de la recherche

  1. S

    XL 2013 calcul moyenne sur 2 best lap non consécutif puis classment

    bonjour, Merci à vous deux, c'est parfait
  2. S

    XL 2013 calcul moyenne sur 2 best lap non consécutif puis classment

    Bonjour, J'aurai besoin de votre aide pour mon tableau excel : point 1 : les temps sont saisi à la main (format cellule decimal pour simplifier la chose) point 2 : Calculer la moyenne des 2 meilleurs temps des qualifications mais non consécutif point 3 : Etablir un classement suite aux...
  3. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Bonjour, Merci je n'avais pas reçu de notification.
  4. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Job75 si vous voyer ce message en colonne X "meilleur chrono" si je n'ai que des OUT . Possible d'attribuer un chrono bidon de 03.00,00 en utilisant ta formule? sinon j'ai réussi à résoudre mon dernier problème mais en prenant les meilleurs temps en compte pas les points ;) encore merci
  5. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    bonsoir, très bien et bien je te remercie pour ton aide dans tous les cas ;) merci
  6. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    MERCI JOB75. ça fonctionne à merveille. Et moi je suis une quiche moi qui croyait avoir fini. je viens de me rendre compte que dans les feuilles suivante celle qui concerne la course je n'ai pas pris en compte les OUT enfin ceux qui n'ont jamais fini la course du coup ça me fou le bins. si tu...
  7. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Re, J'ai trouvé quelque chose pour avoir les points de 1 à 4. Par contre pour les 5 points de pénalité, si le pilote est OUT je trouve pas ;) je colle le code à mettre en K3 =SIERREUR(SI(J3=0;26;RANG(J3;$J$3:$J$6;1)-NB.SI($A$3:$A$6;0));"-")
  8. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Job75 j'ai une autre petite demande que je viens de rajouter à mon fichier test. Ajouter des points en fonction du classement. J'ai tout expliqué dans le fichier joint d'avance merci et là je suis sur que je suis au bout
  9. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Bonjour, Merci job75 exactement ce que je souhaitais vincent
  10. S

    XL 2013 Erreur de compilation ? module

    Bonjour, j'ai une erreur dans ma macro mais je ne comprend pas quel est le problème ? Ma macro fonctionne sur un PC mais pas l'autre ? une idée Erreur de compilation Projet ou bibliothèque introuvable Sub qualif() Dim tablo() As Variant Dim tablo2() As Variant Nb =...
  11. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    j'ai trouvé une partie de la solution ;) dans la plage J3:N26 il suffisait que je rajoute si.erreur =SIERREUR(SI(F3=0;"";--TEXTE(F3/100;"00\:00,00"));"OUT") Il me manque plus que le classement qui ne me satisfait pas ! une idée pour que ça soit plus propre ?
  12. S

    XL 2013 Aide pour finaliser mon projet fichier chrono

    Bonjour, Je cherche une âme charitable qui pourrait m'aider à finaliser mon projet de chrono sur excel. Aujourd'hui j'ai un tableau qui fonctionne mais je souhaiterai ajouter un texte dans mes colonnes de saisies de temps quand le pilote est OUT sauf que après mes formules ne fonctionne plus...
  13. S

    XL 2016 Aide pour formule Min valeur mais sans de ZERO dans le résultat

    Bonjour et merci, J'ai bien repris votre formule mais il y a encore une chose qui m’échappe. Lorsque je veux insérer une colonne devant A dans mon exemple. le résultat dans la colonne "Meilleur chrono" change aussi mais pas dans le bon sens - il affiche le plus mauvais chrono. Que faut-il...
  14. S

    XL 2016 Aide pour formule Min valeur mais sans de ZERO dans le résultat

    Bonjour, je viens d'essayer ça fonctionne bien dans mon premier exemple. J'ai voulu ajouter et déplacer des colonnes mais ça ne fonctionne plus. J'ai modifié la formule bien entendu mais je n'ai pas tout saisi.
  15. S

    XL 2016 Aide pour formule Min valeur mais sans de ZERO dans le résultat

    Bonjour, Après quelques mois je reviens vers vous jocelyn, car j'ai toujours un souci pour le classemenent à droite. Il me met toujours une valeur à 00.00,00 dans le tableau CHRONO , colonne Meilleur CHRONO et par la même occasion modifie donc le tableau de droite ?
  16. S

    XL 2016 Aide pour formule Min valeur mais sans de ZERO dans le résultat

    Merci ça fonctionne très bien mais je viens de voir un autre aléas. Si dans une poule il manque 1 pilote par défaut le temps est à 00:00,00 et du coup dans mon classement qualification sur la droite du fichier il me mettrait en PREMIER le temps égale à 00:00,00 ! J'ai mis GRANDE.VALEUR mais en...
  17. S

    XL 2016 Aide pour formule Min valeur mais sans de ZERO dans le résultat

    Bonjour, Pourriez-vous m'aidez sur une formule à 3 conditions : Afficher le chrono mini parmis 3 valeurs : Mais parmis c'est 3 valeurs un ZERO peut apparaitre ! c'est la que ça ce complique pour moi ^^ car je ne veux pas prendre en compte cette valeur dans mon résultat. je vous joins mon...
  18. S

    créer des groupes à partir d'une liste

    Merci c'est parfait
Haut Bas