Résultats de la recherche

  1. M

    XL 2019 Calculer le nombre selon conditions puis faire une moyenne

    en fait, il me faudrait une formule qui fasse le compte de la valeur "Global + Peugeot", pas une addition simple car j'ai en réalité plus e 30 valeurs sur mon projet
  2. M

    XL 2019 Calculer le nombre selon conditions puis faire une moyenne

    En fait, il me faudrait une formule pour calculer le nombre de yes selon la ligne : ex SI= Renault et yes, alors nombre de yes Pour la moyenne, je voulais dire prendre en compte le nombre de yes et de no et sortir le taux de yes sur le taux de no, pas moyenne tu as raison
  3. M

    XL 2019 Calculer le nombre selon conditions puis faire une moyenne

    Bonjour à toutes et à tous, Je suis face à un problème Excel. J'ai plusieurs séries et je souhaiterai : - compter, pour chaque série, le nombre de yes et de no. - assembler les résultats pour plusieurs séries - sortir une moyenne Je ne trouve pas les formules : un Nombre SI je pense mais...
  4. M

    XL 2019 Formule si erreur incluant une moyenne

    Mille merci ! Tu maîtrise !!!!
  5. M

    XL 2019 Formule si erreur incluant une moyenne

    Merci de votre réponse JHA ; j'ai testé et le résultat et le même malheureusement je n'ai pas forcément de valeur en I3 ou J3 ou K3 - je peux avoir 3 valeurs sur 3 - je peux avoir 2 valeurs sur 3 J'ai testé avec Moyenne mais sans succès
  6. M

    XL 2019 Formule si erreur incluant une moyenne

    Bonsoir à toutes et à tous, Voici ma formule actuelle =SIERREUR(1/(1/((I3+J3+K3)/3));"") je n'ai pas forcément 3 arguments pour la divison. Est-ce possible d'inclure une formule moyenne pour demander à Excel de calculer non plus I3+J3+K3/3 mais la moyenne de I3, J3 et J3 ? Si oui...
  7. M

    XL 2019 problème formule équiv qui ne renvoie pas si la valeur est 1

    Merci ! Que je suis étourdie!
  8. M

    XL 2019 problème formule équiv qui ne renvoie pas si la valeur est 1

    Bonjour à tous, Encore besoin d'aide sur une formule EQUIV que voici : =CHOISIR(EQUIV(C1;{0;0,25;0,5;0,75;1});0,5;1;2;2,5) Lorsque en cellule C1 j'ai la valeur 1, et bien j'obtiens une erreur #VALEUR! Qui pourrait m'aider s'il vous plait ? Merci.
  9. M

    XL 2019 Ramener texte selon la valeur d'une cellule

    Je retire mon message, j'a iccompris le focntionneùment ; merci mille fois tu es trop fort
  10. M

    XL 2019 Ramener texte selon la valeur d'une cellule

    Merci de ton aide pourquoi mettre un 1 et aussi pourquoi renvoyer B2 ?
  11. M

    XL 2019 Ramener texte selon la valeur d'une cellule

    Bonjour à tout le monde, Selon le texte inscrit dans une cellule, je souhaiterais ramener la valeur Exemple (voir fichier svp): j'arrive pour le moment à faire dire à excel (voir formule cellule B4) que si en A5 j'ai "windows", il me ramène 4, mais je voudrais aussi faire en sorte que si en...
  12. M

    XL 2019 Comparer 2 cellules et renvoyer une valeur

    Mille merci !
  13. M

    XL 2019 Comparer 2 cellules et renvoyer une valeur

    Bonjour à toutes et à tous, J'aurais besoin de comparer la valeur de deux cellules. - si dans la cellule A1 j'ai "Yes" et dans la cellule B1 j'ai "No" ou "N/A" ou un texte, alors "Yes" est renvoyé en C1. - si en A1 j'ai "No" ou N/A ou un texte et en B j'ai "Yes" alors "Yes" est renvoyé en C1...
  14. M

    XL 2019 Formule pour masquer les 0 combinée à une autre formule

    Ca marche à merveille =SIERREUR(1/(1/B2);"") merci à tous c'est vraiment gentil de traiter ma demande !!!
  15. M

    XL 2019 Formule pour masquer les 0 combinée à une autre formule

    merci ; pas mal, la formule m'efface les 0 mais en revanche elle maffiche des #N/A
  16. M

    XL 2019 Formule pour masquer les 0 combinée à une autre formule

    Yes, le voici en pj; merci beaucoup
  17. M

    XL 2019 Formule pour masquer les 0 combinée à une autre formule

    Bonsoir à tous, J'ai encore besoin d'un peu d'aide avec Excel. En effet, j'aurais besoin de faire dire à Excel de ne pas afficher les 0 mais plutôt une cellule vide. La difficulté est que j'ai déjà une formule dans la cellule ; il faudrait peut-être combiner les formules. Donc en...
  18. M

    XL 2019 Meilleure formule pour considérer la valeur la plus haute ? MAX adapté dans mon cas ?

    Merci R@chid de votre aide ; bonne journée Mel
  19. M

    XL 2019 Meilleure formule pour considérer la valeur la plus haute ? MAX adapté dans mon cas ?

    3 – Lorsqu’on rentre sur un fil, comme dans la vie de tous les jours, on est poli en disant « Bonjour ». Honte à moi ! J'ai complétement oublié : Je suis désolée!!! Je vais rectifier de ce pas encore désolée
  20. M

    XL 2019 Meilleure formule pour considérer la valeur la plus haute ? MAX adapté dans mon cas ?

    Bonjour, (encore désolé, message édité, c'est le point 3 de la charte que je n'avais pas respecté ; pardon) On a en fait 2 ou plusieurs questions et on voudrait faire dire à Excel de considérer la valeur numérique la plus élevée. Nous ne pouvons pas faire dire à Excel de «considérer la valeur...
Haut Bas