Résultats de la recherche

  1. P

    Recherche sous condition

    Bonjour la communauté. Je cherche faire la somme de case se situant sur une feuil2 avec des conditions. Je l’écris comme ça. Fais la somme de toutes les cases T2 a T350 si dans la cases I2 a I3 apparaît le mots truite. Le code que je pond bug et je sais pas si la méthode est bonne...
  2. P

    2 Condition

    Bonjour. Voila que je bug sur la création d'un code avec 2 condition. Un calvaire vue le temps passé.. :( voici les de code que j'utilise pour connaitre chaque infos: =NB.SI(Feuil2!AA2:AA350;Couleur(A13)) Je lui demande combien de cellule dans la feuil2 comporte cette couleurs...
  3. P

    Couleur d'une cellule avec texte vers un textbox

    Bonjour le forum. J'ai besoin de vos lumière pour mettre le texte et la couleur de font dans un textbox. J'ai fais un code comme ça mais il me mes 0 dans le texbox. Incre.TextBox1.Value = Worksheets("Prepa").[G19].Font.Color Si vous avez une idée je suis preneur. Merci d'avance et...
  4. P

    Textbox feuil a Textbox userform

    Bonsoir le forum. J'ai besoin de votre aide afin de pouvoir prendre les info d'un texbox sur une feuil pour le mettre dans le textbox d'un userform. Alors je sais d'avance que j'ai pas fais au plus simple mais pour une question de mise en forme et redirection des info rentré dans les...
  5. P

    Problème avec checkbox

    Bonjour le Forum. Je galère grave avec mes checkbox pour prendre une valeur lorsqu'il est coché ou non. J'ai retourner le truc dans tout les sans je n'arrive a rien et donc vos lumière me sont indispensable. Si quelqu'un a une idée. Merci d'avance et bonne journée.:D
  6. P

    Valeur chekbox

    Bonjour le Forum. Je fais appel a vous car je but pour donner une valeur a un chekbox dans le cadre d'un questionnaire ou les réponse ce limite a oui ou non par le biais de chekbox. J'ai des réponse ou le résultat est plus important que d'autre alors je souhaiterai donner une valeur au...
  7. P

    msg si format de textbox et pas bonne

    Re-Bonjour pour ce qui mon aidé pour mon dernier post et Bonjour a ce qui suivrons cette discution. Je souhaiterai mettre une condition lorsque je rempli mon userform de saisi notament pour la saisi du numero ordre ou il ne faudra pas que je me trompe. J'ai trouvé beaucoup de code que j'ai...
  8. P

    Calcul date et heure. il m'affiche #####. pourtant cela ne devrait pas être negatif

    Bonjour le forum. J'espère que vous allez bien. J'ai un petit soucis avec mon calcul de temps. J'ai une case B12 (entrée) avec une date,C12(entrée) avec une heure,J12(sorti) avec une date,K12(sorti) avec une heure. J'ai donc fais la formule =SOMME(J12+K12)-(B12+C12) pour connaitre le...
  9. P

    Trouver une valeur textbox1 puis ranger un textbox2 dans la cellule de la ligne.

    Bonjour le Forum. J'espère que vous allez bien. J'ai besoin de votre lumière pour terminer mon code car je sèche. J'arrive plus ou moin a bricolé pour faire ce que je souhaite avec VBA mais la je trouve pas de solution. Dans un tableau je range plusieurs information que je souahite...
  10. P

    Rechercher une cellule dans classeur a parti d'un textbox

    Bonjour a tous. J'espère que vous allez bien. J'ai un soucis sur le développement de mon tableau de bord. Alors voila, j'ai créée un tableau pour suivre mes boursicotages sur les marchés et j'ai plutôt bien avancé, mais je bloque sur un userform qui me permettrai de mettre a jour mes...
  11. P

    En fonction de la selection lisbox

    Bonjour a tous. Je bug sur un code qui me permettrai de sélectionner une colonne en fonction de la sélection faite dans une zone de liste modifiable. En somme, je souhaiterai a partir de mon userform sélectionner un mois de l'années puis saisir ma donné et quand fonction du mois...
  12. P

    Faire défiler un texte dans un textbox

    Bonjour a tous!! J'ai besoin de vos lumière messieurs car je suis de nouveau dans la panade. J'utilise un userform avec plusieurs commandbutton et je souhaite placer dans mon userform un textbox qui affiche des infos plus ou moins longue. J'ai déjà un code qui est créé pour ce textbox...
  13. P

    Enregistrement automatique mensuel ++

    Bonsoir les internautes!! De nouveau sur le forum car je me demandais si il était possible d'enregistrer un tableau excel a chaque changement de mois (JJ/MM/AA indiqué dans toute la colonne B à partir de B11) dans un nouveau dossiers, au nom du mois, tout en me vidant le tableau d'origine et...
  14. P

    [B]afficher une infopratique differente a chaque demarrage[/B]

    Bonsoir les internautes!!! Décidement j'abuse de votre savoir mais je ne vous cache pas qu'il m'est très précieux!;) Alors voila, j'ai créé plusieur boutton sur un userform et il me reste un peu d'espace a combler. Je pense notamment a afficher genre une bulle dans la quel il pourrais y...
  15. P

    Selectionner une cellule avec 2 combobox??

    Bonjour tout le monde!! Ma connaissance bien trop médiocre ne me permet pas de faire ce que je veux alors je vien de nouveau vous voir pour trouver des idées.. :D Je souhaiterai selectionner une cellule avec 2 combobox. L'un me selectionnant la ligne l'autre la colonne. Je vous ai fais un...
  16. P

    Intitulé du combobox en surbrillance dans le combobox

    Bonjour à tous!! Donc voila, ma question est dans l'objet. je suis debutant et ça fais des heure que je cherche sur le net et que je bouine mais je ne trouve pas..:mad: Qu'elle est le code pour afficher l'intitulé en surbrillance du combobox dans le combobox et non mettre un texte au dessus...
Haut Bas