Résultats de la recherche

  1. sev31130

    Microsoft 365 Formules

    bonjour je ne suis pas ce que l'on appelle un spécialiste d'excel et j'aurais besoin de formules (avec critère) sur un classeur je vous joins un exemple sur une feuille si vous voulez bien me dépanner par avance merci
  2. sev31130

    XL 2016 Formule ou macro?

    bonjour Je suis encore en panne de savoir, et je viens vous demander de m'aider je voudrais ajouter +1 et mette un 0 sur certaines cellules comme sur l'exemple du petit bout de fichier mais encore une fois j'ai peine à expliquer et je vais me faire disputer Merci par avance Cordialement
  3. sev31130

    XL 2016 calculs par formules ou macros

    bonsoir a toutes fins de pouvoir automatiser mes ca&lculs et ne suis pas une lumière est ce que quelqu'un pourrait regarder et me dire ce qui est faisable sur le fichier ci-joint vous en remerciant par avance Cordialement
  4. sev31130

    XL 2016 Macro

    Bonjour Je vous joins un fichier, dans lequel j'ai copié une macro mais ni connaissant rien, j'ai du la coller evidemment la ou il ne faut pas et de ce fait elle ne marche pas Auriez vous la gentillesse de me l'installer ou il faut pour qu'elle soit opérationnel Par avance merci
  5. sev31130

    XL 2016 compter les cellules vides

    bonjour onconsidere ci-dessous ma colonne A (j'ai 20 colonne) et je voudrais compter les cellules vides après la dernière cellule écrite dans la colonne, exemple ici dans un premier temps j'aurais eu 4 du 22/07 au 25/07 qui serait devenu 0 le 26 juillet et on trouverait ce jour 29 le nombre...
  6. sev31130

    XL 2016 copie de ligne

    bonjour je vous joins deux fichiers ou je pose la question et je ne sais faire nu un ni l'autre soit de copier tous les jours certains éléments d'une ligne saisie sur un autre fichiers ; soit d'aller chercher les éléments de la ligne à copier et de les rapatrier sur le fichier je vous donne...
  7. sev31130

    XL 2016 MFC

    Bonjour, Un question concernant les MFC, est ce qu'une personne pourrait m'expliquer pourquoi je m'évertue o les mettre comme il se doit c'est à dire ceci par exemple : =ET(C13=$AB13;$AB13>0) dans la formule qui elle ne bouge jamais quoiqu'il arrive =$C$13:$V$2000 s'applique à et c'est la ou...
  8. sev31130

    XL 2016 récupérer un résultat

    Bonsoir Voila mon problème j'ai un classeur avec une feuille récap et 15 feuilles toutes identiques de structure et dans la colonne B5:B50 à chaque ligne un calcul change le chiffre, ce que je voudrais c'est récupérer le dernier chiffre de la colonne B de chaque feuille (qui sont de 1 à 15)...
  9. sev31130

    XL 2016 m f c

    Bonjour je voudrais créer une M.F.C. mais je ne vois pas la formule à indiquer pour obtenir ce que je voudrais, je m'explique je voudrais que toutes les cellules ou il y a une date qui est antérieur à la date de ce jour comprise entre -2 jours à - 60 jours c'est à dire que les cellules qui...
  10. sev31130

    XL 2016 fonction date

    bonjour je voudrais une formule qui dise ceci ! j'ai la date du jour , je voudrais calculer une date exemple j'ai le 1° fevrier dans la cellule je voudrais écrire dans la cellule a coté "cette date + 6 jours " = 07 Fevrier est ce possible si oui veuillez me donner la formule merci
  11. sev31130

    XL 2016 marquage pair impair

    Bonjour je voudrais marquer 1 ou 2 suivant que dans la cellule soit un chiffre impair (1) ou pair (2) il y a 5 colonnes à marquer donc 5 colonnes à tester je vous joins un bout de fichier merci par avance
  12. sev31130

    XL 2016 resultat d'une formule

    bonjour je veux faire une formule sur 15 feuilles, donc je fais en une fois et voici mon problème ma formule est toute simple =SOMME(B5+J5-I5) et voila le résultat 20,00 ֏ pourquoi cette petite flèche après le chiffre par avance merci
  13. sev31130

    XL 2016 addition des "0"

    Bonjour Je voudrais pouvoir dans la colonne AL7:AL2500 dans lequel sur chaque ligne j'ai des nombres je voudrais compter le nombre de 0 exemple de la colonne 1 2 3 4 5 0 1 2 0 1 2 3 4 0 etc.... total 3 pourriez vous me faire une formule svp Par avance merci
  14. sev31130

    XL 2016 inclure fonction "maintenant"

    bonjour comment inclure la fonction "maintenant" dans cette formule pour qu'elle soit active tous les jours à partir de 14 h =RECHERCHEV(B1479;generale!A$16:B$2411;2;0) par avance merci
  15. sev31130

    XL 2016 marquage par MFC

    Bonjour, je vais essayer de vous en dire le maximum ici j'ai une colonne avec des chiffres sur chaque ligne est ce que par MFC quand ce chiffre rencontre un 0 dans le pavé de 20 colonnes qui est à coté (pavé qui est numéroté de 1 à 20 ) passerait de noir sur fond jaune à blanc sur fond rouge...
  16. sev31130

    XL 2016 recherche et marquage avec critères

    Bonjour je voudrais faire des marquages sur un tableau avec des critères que j'explique dans le fichier joint voir si c'est faisable par avance merci de ce que vous ferez pour moi bon week end
  17. sev31130

    XL 2016 MFC

    bonsoir juste un renseignements concernant la faisabilité avec les mfc VOIR MON FICHIER par avance merci
  18. sev31130

    XL 2013 macro

    Bonjour, je ne suis pas spécialiste des macros (ni de rien d'ailleurs) Voila mon problème j'ai une macro sur un fichier qui se nomme F_pressemensuel FANFAN.xlsm (1) qui copie des lignes sur un fichier de même structure qui se nomme F_presse_jour_complet_2017.xlsm (2) Je voudrais pouvoir adapter...
  19. sev31130

    XL 2016 MFC

    Bonjour Mes meilleurs voeux pour cette nouvelle année 2018 pour tout le monde , bcp de santé bonheur et joie j'ai un pbm avec mes MFC je ne sais pas les appliquer si vous voulez bien jeter un oeil je dois les appliquer sur 4000 lignes environs merci par avance
  20. sev31130

    XL 2016 formules

    Bonjour en son temps un de vos amis avait eu la gentillesse de me faire les deux tableaux sur les 2 feuilles et j'ai un problèmes. sur la première feuille, je ne sais pas ouvrir les feuilles de calculs qui sont très certainement quelque part mais comme je ne suis pas ce que l'on peut appeler...
Haut Bas