Résultats de la recherche

  1. kdet

    XL 2019 Formule Si contient = #VALEUR

    Bonjour à tous, le forum, Ayant cherché parmi les discussions similaires comme https://www.excel-downloads.com/threads/fonction-si-contient.20011645/ le résultat de ma formule me donne #VALEUR Je ne sais pas qu'est ce qui manque dans ma formule. Pourriez-vous m'aidez SVP? Merci d'avance de...
  2. kdet

    Excel 2016 : Numéro FD à incrémenter

    Bonjour le Forum, à tous et à toutes, De retour parmi vous pour trouver de l'aide.
  3. kdet

    Excel 2016 : mettre en gras et en rouge un montant négatif

    Bonjour à tous, le forum Je tourne en rond pour trouver une solution à mon problème. J'aimerais à partir d'une formule ou format personnalisé ou MFC ou VBA pour mettre en gras et en rouge un montant négatif dans une phrase. Je joint un fichier pour plus de précision. Merci de votre aide, kdet
  4. kdet

    XL 2016 Format personnalisé : Ajouter des 0 derrières les nombre

    Bonjour le forum, et à tous, Ayant déjà consulter plusieurs discussions similaires sur le forum (https://www.excel-downloads.com/threads/format-de-cellule-personalis%C3%A9-8-chiffres.107405/) et (https://www.excel-downloads.com/threads/ajouter-deux-0-aux-nbs-%C3%A0-4-chiffres.58796/) et n'ayant...
  5. kdet

    Formules ou code incorrect

    Bonjour à tous, le forum, je sollicite votre aide car je plante dans mon fichier. je ne sais pas où est le problème. l'explication est dans le fichier joint. vous remerciant d'avance. kdet
  6. kdet

    Formule avec Format Date et Format Nombre

    Bonjour à tous, le Forum, 1- En A2 j'ai mis comme formule : ="Date : " & AUJOURD'HUI() et j'ai comme résultat : "Date : 42545" au lieu de "Date : 24 juin 2016" ou bien "Date : 24/06/2016. Pourquoi est ce que la date n'est pas convertie??? 2- En B5 j'ai un montant de € 11 000,00. et en B6...
  7. kdet

    Extraire Chiffre et Lettres

    Bonjour à tous, le forum je sollicite votre aide car j'ai un problème que je n'arrive pas à résoudre. je vous explique : dans la colonne A j'ai des chiffres (10) et des lettres. tous dans les mêmes cellules. j'ai pu extraire les dix chiffres par la formule GAUCHE. mais pour les lettres je ne...
  8. kdet

    XL 2013 Formule SI dans un calcul de salaire

    Bonjour à tous, le forum Après avoir passé pas mal de temps à trouver une solution à mon problème , je reviens vers vous pour demander de l'aide. je vous explique : j'ai une formule en R9 : =SI(I9<>"GROUPE V - H.C";SI((R7*$R$5)<(Q9*$R$6);(R7*$R$5);(Q9*$R$6));0) et le résultat me renvoi 0,00...
  9. kdet

    XL 2013 Format nombre de 17 chiffres

    Bonjour à tous, le forum, je reviens vers car j'ai un grand soucis pour taper des chiffres comme : 71105112000010155. si je mets au format texte ça marche mais je voudrais avoir comme résultat comme suit : 71105 11 2000 0 10155. si je met au format nombre les 2 derniers chiffres deviennent 00...
  10. kdet

    XL 2013 Calcul congé + MFC

    Bonjour à tous, le forum Je reviens vers vous car je suis vraiment calé sur la MFC et le calcul de congé. Mon souci c'est que je n'arrive pas à trouver la formule avec la MFC. J'ai une colonne en S16 "Départ congé" et T16 "Reprise service". si je change la date dans S16 et T16 je veux...
  11. kdet

    XL 2013 Formule Concatener + Chiffre 0000

    Bonjour le forum, j'ai besoin d'aide concernant la formule CONCATENER. Voilà je vous explique : les RIB d'un compte bancaire sont dispatchés dans 4 colonnes. et dans la colonne D3 je voudrais regrouper les RIB en employant la formule CONCATENER. j'espère que suis clair dans l'explication...
  12. kdet

    Problème Date!!!

    Bonjour le forum, à tous et à toutes Je reviens vers vous car j'ai un petit souci sur une date. J'ai dans Feuil1 une date au format "jj.mm.aaaa" et dans Feuil2 j'ai comme formule =INDEX(Bd_Entree;param_no_ligne)&"" , et là elle me renvoi un nombre mais pas une date. Exemple : dans Feuil1 A1...
  13. kdet

    RechercheV #NA

    Bonjour le forum, Voilà mon problème: J'ai deux feuilles dans un classeur et je voudrais appliquer la formule "RechercheV" mais elle donne comme réponse #NA Ma formule est : RECHERCHEV(A2;Feuil2!B2:B22;2;FAUX) Et je voudrais la tirer vers la droite si possible Est-ce quelqu'un...
  14. kdet

    Insert ligne+Numero auto et copie formule auto

    Bonjour le forum, à tous et à toutes J'ai un problème car ce que je voulais faire c'est que lorsque j'insère une ligne j'aimerai que la numérotation se fasse automatiquement dans la colonne A "N° Mle" et que les formules soient copiées automatiquement aussi (tout ceci en Feuil1); et en...
  15. kdet

    Pb Formule SOUS.TOTAL

    Bonjour le forum, à tous et à toutes J'ai un ptit souci avec mon fichier car j'ai utiliser comme formule : =SOMMEPROD((ESTNUM(EQUIV($D$2:$D$175;$I$2:$I$30;0))*$G$2:$G$175)) J'aimerai qu'il regroupe selon D1 "AERO N°" leur somme en G1 en I1 Merci de votre aide Kdet:)
  16. kdet

    Numerotation auto facture par feuille

    Bonjour le forum, bonjour à tous et à toutes Est-ce possible de faire une formule de numérotation automatique d'une facture par feuille dans excel, c-à-d à chaque nouvelle feuille, la numérotation s'effectue automatiquement? ex: Feuil1 : S009/FNG/CPTA/10 Feuil2 : S010/FNG/CPTA/10...
  17. kdet

    valeur cible (excel 2007)

    Bonjour à tous et à toutes, bonjour le forum Voilà! j'ai un ptit souci pour ma formule et j'ai besoin d'aide. Dans la colonne E3 : $D$3/$A$3*Feuil2!C25*Feuil1!$E$2 Dans la colonne F3 : $D$3/$A$3*Feuil2!C26*Feuil1!$F$2 Dans la colonne G3 : $D$3/$A$3*Feuil2!C27*Feuil1!$G$2 Quand je tire...
  18. kdet

    décomposition monnaie (billetage)

    Bonjour à tous et à toutes, bonjour le forum J'ai un petit problème concernant le billetage de monnaie (pour effectuer la paie) à chaque fin du mois. j'ai téléchargé un fichier sur le site VeriTi V 3, le site des amis d'Excel et OOo - Programmes VeriTi et je ne vois que la formule...
  19. kdet

    Gestion de stocks sans macro (methode LIFO-FIFO)

    Bonjour le forum, bonjour à tous et à toutes, J'ai besoin d'aide pour effectuer la gestion de stocks sans utiliser une macro mais effectuant le calcul par la méthode LIFO et FIFO. Est-ce possible?? Merci d'avance:)
  20. kdet

    Macro .xla (conversion nombre en lettre)

    Bonjour le forum, Boujour à tous et à toutes, J'ai télécharger ce macro sur le net mais je ne sais pas comment l'utiliser car j'ai un fichier excel (facture) dont j'aimerai convertir le montant total en lettre. Ou bien existe-t-il une formule autre que le macro??? macro NbLetre.xla ...
Haut Bas