Résultats de la recherche

  1. H

    Nombres de naissances à date anniversaire

    Ah oui.... ça semble fonctionner.... :) Merci beaucoup
  2. H

    Nombres de naissances à date anniversaire

    Merci pour cette réponse, mais non. les dates étant sous la forme 02/07/1966 et une autre 02/07/1954..... la formule nb.si aurait, me semble-il, du mal à analyser ces deux dates pour dire que le 2 juillet, deux anniversaires seraient identifiés.
  3. H

    Nombres de naissances à date anniversaire

    Bonjour, Après avoir tenté quelques manipulations (entre autre avec la fonction Datedif.... je n'arrive pas à solutionner mon souci. Je possède un listing assez important comportant des noms de personnes ainsi que leur date de naissance (sous la forme jj/mm/aaaa). Je souhaiterais, pour chaque...
  4. H

    XL 2010 alléger un fichier

    Merci beaucoup.... je vais regarder ça de plus prêt..... :)
  5. H

    XL 2010 alléger un fichier

    Ouais..... à voir...parce que là..... maîtrise zéro ou presque ;)
  6. H

    XL 2010 alléger un fichier

    Tout d'abord merci..... En ce qui concerne l'enregistrement sous xlsb.... ça n'a rien changé..... Quant à décocher la case de recalcul automatique à la fermeture.....heu, non.... je ne suis pas certain de l'utilité du fichier dans ce cas là. A vrai dire, je me posais la question des formules...
  7. H

    XL 2010 alléger un fichier

    Bonjour à toutes et à tous.... en bricolant (merci aux personnes qui m'ont apporté leur aide) j'ai créé un fichier utile dans la gestion de remplacement de personnel.... Mais, je me rends compte qu'il est bien lourd. Donc, long à s'ouvrir, long à se fermer..... etc. Quelqu'un(e) aurait-il une...
  8. H

    simplifier une longue...très longue formule

    Re : simplifier une longue...très longue formule Bonjour... Je regarderai cela un peu plus tard. Mais ça semble convenir. Merci
  9. H

    simplifier une longue...très longue formule

    Re : simplifier une longue...très longue formule Merci.... mais c'est volontairement que je ne veux inscrire les horaires que dans une colonne
  10. H

    simplifier une longue...très longue formule

    Bonjour à toutes et à tous.... Grâce aux conseils donnés sur le forum, j'ai construit ce fichier (pièce-jointe).... mais mes formules sont bien longues....par exemple.... =(NB.SI($D$6;$A140)*(SIERREUR(MOD(STXT(SUBSTITUE($D$4;" ";"");TROUVE("-";SUBSTITUE($D$4;"...
  11. H

    amplitude horaire - cellule unique

    Re : amplitude horaire - cellule unique En effet...ce ;"") en trop...je ne l'avais pas repéré. Merci beaucoup
  12. H

    amplitude horaire - cellule unique

    Re : amplitude horaire - cellule unique J'airectifié de la façon suivante : =SIERREUR(MOD(STXT(SUBSTITUE(D4;" ";"");TROUVE("-";SUBSTITUE(D4;" ";""))+1;8)-GAUCHE(SUBSTITUE(D4;" ";"");TROUVE("-";SUBSTITUE(D4;" ";""))-1);1);"0")+SIERREUR(MOD(STXT(SUBSTITUE(M4;" ";"");TROUVE("-";SUBSTITUE(M4;"...
  13. H

    amplitude horaire - cellule unique

    Re : amplitude horaire - cellule unique Merci.... mais cela m'indique une erreur dans la formule au moment de la valider.... no comprendo :(
  14. H

    amplitude horaire - cellule unique

    Re : amplitude horaire - cellule unique Un bricolant un peu, j'ai complété la formule de la façon suivante : =SIERREUR(MOD(STXT(SUBSTITUE(D4;" ";"");TROUVE("-";SUBSTITUE(D4;" ";""))+1;8)-GAUCHE(SUBSTITUE(D4;" ";"");TROUVE("-";SUBSTITUE(D4;" ";""))-1);1)+MOD(STXT(SUBSTITUE(M4;"...
  15. H

    amplitude horaire - cellule unique

    Re : amplitude horaire - cellule unique Extra...super...merci BOUCOU
  16. H

    amplitude horaire - cellule unique

    Bonjour, J'ai, pour l'exemple, la cellule en A1 qui contient ''7:30 - 9:00''. Est-il possible (sans bva ?) de calculer en A2 l'amplitude horaire, soit 1:30 ? Grand grand merci.
  17. H

    Liste déroulante

    Re : Liste déroulante re-bonjour..... Je pense avoir trouver une façon.... en utilisant la "validation de données" (personnalisée) En tout cas, merci beaucoup
  18. H

    Liste déroulante

    Re : Liste déroulante Bonjour. Merci pour cette réponse.... je cherchais un éventuel moyen sans passer par du VBA.... ça pourrait se concevoir ?
  19. H

    Liste déroulante

    Bonjour à toutes et à tous Dans une feuille, j'ai plusieurs colonnes et pour chacune d'entre elles, des lignes. Pour chaque colonne, je souhaite dans ces lignes, compléter les cellules par l'intermédiaire d'une liste déroulante. Mais lorsqu'un Item de cette liste a été choisi, je voudrais...
  20. H

    Allignement dans cellule

    Re : Allignement dans cellule Formidable. Merci
Haut Bas