Résultats de la recherche

  1. gigiwin

    XL 2016 Extraite lettre de cellule

    Merci de t'intéressé à mon problème. j'aurais du spécifier dans ma demande que je ne peux pas ajouter de colonne. je n'ai accès qu'à une seule colonne; celle où je dois mettre la formule recherchée.
  2. gigiwin

    XL 2016 Extraite lettre de cellule

    bonjour Herve62, merci pour l'aide et la formule, elle fonctionne mais seulement s'il y 2 espaces, pas avec 1 espace. je continue mes recherches.
  3. gigiwin

    XL 2016 Extraite lettre de cellule

    Bonjour, Je ne peux pas modifier la liste de nom, donc je ne peux remplacer l'espace par un tiret, mais merci pour la suggestion.
  4. gigiwin

    XL 2016 Extraite lettre de cellule

    Bonjour, Dans mon tableau j'ai en colonne G une liste de NOM Prénom. Il me faut extraire les 3 premières lettres du PRÉNOM et du NOM, et mettre le tout en majuscule. Par exemple DUBOIS Marie--->MARDUB. J'ai bien trouvé la formule qui me fais cela: =(MAJUSCULE(STXT(G2;TROUVE("...
  5. gigiwin

    XL 2016 RÉSOLU - CELLULE VIDE AVEC FORMULE

    Bonjour JHA, encore merci de me sauver la mise.
  6. gigiwin

    XL 2016 RÉSOLU - CELLULE VIDE AVEC FORMULE

    Bonjour, Je n'arrive pas à faire qu'une cellule avec formule soit considérée comme vide si elle ne renvoie pas de résultat. j'ai essayée avec les formules suivantes: nonvide(Y2) estvide(Y2) Y2<>"" Y2="" mais soit ce n'est pas la bonne écriture soit pas la bonne formule. j'ai décoché dans les...
  7. gigiwin

    XL 2016 RÉSOLU - colorer plage cellule si pas de réponse aux formules

    bonjour Roblochon, merci, cela fonctionne aussi très bien.
  8. gigiwin

    XL 2016 RÉSOLU - colorer plage cellule si pas de réponse aux formules

    Bonjour JHA, Désolée de ne pas avoir répondu plus tôt, mon internet maison m'a abandonné. Merci pour ces MFC. cela fonctionne très bien. Serait-il possible d'avoir un explication sur "=NON(NB.SI($B2:$E2;"><")=0)"? Est-ce la même chose que "=ESTNA(B16)", qui met les #N/A en police blanche?
  9. gigiwin

    XL 2016 RÉSOLU - colorer plage cellule si pas de réponse aux formules

    Bonjour à tous, Dans une feuille, j'ai en A, B, C, D, ligne 2, des formules avec RECHERCHEV. Je voudrais qu'elles se mettent en couleur si aucune des formules ne renvoi de résultat. J'ai testé avec NONVIDE, =Cell="", ESTERREUR, mais je n'ai pas les 4 cellules qui se colorent comme je le...
  10. gigiwin

    XL 2019 NB.SI 1 cellule sur 2

    Bonjour M12, merci pour cette excellente proposition et la rapidité. cela me convient tout à fait. bonne continuation. a bientôt
  11. gigiwin

    XL 2019 NB.SI 1 cellule sur 2

    bonjour à tous, je cale sur une formule et j'ai donc besoin de votre aide. ce que je veux, trouver le nombre de fois ou le chiffre 3 apparaît sur la ligne 2 pour les cases en bleu seulement en ignorant les autres. pareil pour les jaunes en ligne 3, et ainsi de suite. si on peut ajouter les...
  12. gigiwin

    XL 2016 sommeprod ne fonctionne pas - résolu

    Bonsoir à tous, Merci pour la proposition du SOMME.SI.ENS. J'étais justement en train de voir si je pouvais le faire car le temps de calcul avec SOMMEPROD est très long. J'ai mis 2016 car à mon travail j'utilise 2016 et chez moi 2007. Je ne pense pas qu'il y est beaucoup de différence pour ce...
  13. gigiwin

    XL 2016 sommeprod ne fonctionne pas - résolu

    Bonjour Jocelyn, Merci infiniment, cela fonctionne à merveille. Bonne fin de week-end.
  14. gigiwin

    XL 2016 sommeprod ne fonctionne pas - résolu

    Bonjour à tous, Dans mon fichier joint, ma formule SOMMEPROD en G4 ne m'affiche pas le résultat alors quand dans insérer une fonction elle le spécifie, sur la 1ere ligne , j'ai bien mon résultat. (se mettre en G4 et faire insérer fonction) J'ai comparer les arguments, ils ont tous la même...
  15. gigiwin

    mfc cellule en fonction d'une plage RESOLU

    Bonjour Eric, Merci la formule =NB.SI($A$1:$E$1;$G$1)>0 fonctionne très bien
  16. gigiwin

    mfc cellule en fonction d'une plage RESOLU

    Re, Merci pour la réponse. Faut-il choisir "valeur de la cellule est égale à" ou autre chose? Car si c'est le cas cela ne fonctionne pas
  17. gigiwin

    mfc cellule en fonction d'une plage RESOLU

    Bonjour, J'ai en ligne 1 et de la colonne A à E, les chiffres 10, 15, 8, 6, 1 et disons 15 en G1 Comment faire une MFC, sur ma cellule G1 pour qu'elle se mette en gras, si le chiffre que je saisi, est présent dans la plage A1:E1? C'est faisable en mettant 5 MFC (une relative à A1...
  18. gigiwin

    #valeur! incompréhensible RESOLU

    Re à tous les deux, En effet, en essayant plusieurs solutions j'ai enregistré avec la formule incomplète. J'ai toujours mis " " en valeur fausse, et cela fonctionnait très bien, la version que j'utilise maintenant, depuis hier!!, est excel 2016, peut-être est-ce que cela change avec cette...
  19. gigiwin

    moyenne avec critére et cellule vide - résolu

    Bonjour Vgendron, Merci pour tes efforts, tu as raison je me suis totalement planté sur mes calculs, j'ai voulu aller trop vite. J'ai tout repris avec le dernier fichier que tu as posté. Maintenant, mon classeur est tout beau et tout fonctionne parfaitement. Avec encore tous mes remerciements...
  20. gigiwin

    #valeur! incompréhensible RESOLU

    Bonjour, Dans ma feuille en O, j'ai une formule toute bête =SI(M2>1;SOMME(M2/N2)*100;"") en M2, une formule qui ne renvoie aucun élément et pourtant en O2, j'ai #valeur! Je n'arrive pas à trouver le pourquoi du comment. Merci de votre aide.
Haut Bas