Résultats de la recherche

  1. A

    recherche

    Bonjour J'ai un classeur avec ces données d'heures 1 TOTO 7 2 TOTO 6 1 TITI 7 2 TITI 6 je voudrais avoir une formule avec somme prod qui me donne les heures suivant le nom et le chiffre de la première colonne si j'ai 1 et toto je dois avoir 7 merci
  2. A

    arrondi

    Bonjour, j'ai ce chiffre : 165,58 € J'ai cette formule ci-dessous, mais je voudrais qu'il arrondit à 170 pour cet exemple ou autre exemple : si j'ai 1 il arrondit à 5 si j'ai 5,5 arrondit à 10 =ARRONDI.SUP(P3;0) A+
  3. A

    concatener

    bonjour je voudrai écrire cette formule en concatenant la cellule aa2 afin d'avoir le chiffre 1 ='1'!D3 =CONCATENER("'";AA2;"'";"!"&C3) je ne trouve pas pourqoui elle ne fonctionne pas merci
  4. A

    taille fichier

    Bonjour J'ai un fichier de plus de 250000 comment réduire sa taille ? A+
  5. A

    copier ligne

    Bonjour j'ai à copier lignes A7 à O15 de la feuille A Ces lignes sont à recopier sur la feuille B en dessous de la dernière ligne qui est vide. Je crois que le code est xlup ? mais je ne me souviens plus. Merci de votre aide
  6. A

    créer un mail

    Bonjour, Dans l'onglet mail je voudrais copier les cellules A 1 à O15 et les envoyer par mail à l'adresse mail qui est dans la cellule A7 1: si j'ai plusieurs destinataire est ce possible 2 : ensuite il faut copier les lignes 7 8 et 9 et le copier dans l'onglet archives
  7. A

    MISE EN PAGE

    Bonjour comment écrire dans une cellule afin de revenir à la line pour faire une liste comme ci dessous (dans une même celllule 1 toto é mama " fifi
  8. A

    XL 2010 formule concatener

    Bonjour J'ai cetet formule: ='1'!M5 Pour éviter de réécrire la formule tous les jours je voulais écrire la formule avec la fonction concatener, mais cela ne fonctionne pas. =CONCATENER("'";"1";"'";"!";"M5") As t on une explication cordialement
  9. A

    somme prod

    Bonjour je voudrais compter le nombre de CDI colonne D = CDI avec la colonne AK j'ai cette formule mais elle m'indique une erreur. =SOMMEPROD((D109:D124="CDI")*(AK109:AK124)) cordialement
  10. A

    fichier

    bonjour j'ai une formule ='22'!A5 dans la cellule A1 j'ai le chiffre 22 je voudrai que la formule = a1!A5 cela ne fonctionne pas. J'ai du oublier quelque chose. Pouvez vous m'aider ? A+
  11. A

    OUVERTURE FICHIER

    bonjour comment faire une macro 2018 2 22 1 comment ouvrir un fichier 20180222 (avec comme variable LES données ci-dessus) 2 copier les données de la feuille 3 et les copier dans le...
  12. A

    formule

    Bonjour, J'ai une formule qui va chercher dans l'onglet prod la case V 492 Prod'!$V$492)/7 Le 492 est inscrit en cellule A1 je voudrais que la formule va me chercher la case a1 a+
  13. A

    heures

    bonjour 1/ Comment additionner des heures : exemple : 07:11 + 1,75 = 7:51 2/ Puis comment récupérer que les heures de : 07:11 je voudrais avoir que le 7 07:11 je voudrais avoir que le 7 07:28 je voudrais avoir que le 7 07:43 je voudrais avoir que le 7 08:03 je voudrais avoir que le 8 08:51 je...
  14. A

    formule cacul d'heure

    Bonjour je voudrai calculer le temps entre 2 cellule avec le format en heure le résultat doit être en format nombre exemple a1 17:00 a2 17:30 le résultat doit être 0,5 A+
  15. A

    écrire ma formule dans une macro

    Bonjour, Je voudrai mettre une formule dans une macro: je suis novice donc je voudrai écrire ma formule dans une cellule excel puis de l'inscrire dans une macro comment copier facilement une formule d'une cellule excel dans une macro a+
  16. A

    formule dans macro

    bonjour, Comment écrire une formule dans une macro a+
  17. A

    format

    Bonjour, Je dois recopier d'une application des données copier puis coller dans mon nouveau tableau mais quand je copie les valeurs il me les inscrit sous forme par exemple 2 espace 123 : 2 123 au lieu de 2123 ceci m'empêche de faire une addition * peux t on avoir un format qui me supprime...
  18. A

    formule recherche

    Bonjour, j'ai une formule =RECHERCHEV(B10;[02052017.xlsm]d!$D$4:$K$166;8;0) je veux faire une formule qui donne 02052017 cette est une variable en D6 je voudrai faire cette formule qui fait référence en D6 mais elle ne marche pas est ce l'écriture? =RECHERCHEV(B10;[d6.xlsm]d!$D$4:$K$166;8;0)
  19. A

    formule dans une macro

    Bonjour J'ai un gros classeur qui met du temps à s'ouvrir car il a plusieurs formules. Comment mettre les formules dans la macro afin d'alléger le classeur ? A+
  20. A

    sommeprod

    Bonjour je n'arrive pas a trouver le problème sur ma formule =SOMMEPROD((F5:F6)*(G5:G6=a))
Haut Bas