Résultats de la recherche

  1. A

    recherche

    Bonjour Comment convertir la cellule en format nombre
  2. A

    recherche

    Bonjour J'ai un classeur avec ces données d'heures 1 TOTO 7 2 TOTO 6 1 TITI 7 2 TITI 6 je voudrais avoir une formule avec somme prod qui me donne les heures suivant le nom et le chiffre de la première colonne si j'ai 1 et toto je dois avoir 7 merci
  3. A

    arrondi

    merci
  4. A

    arrondi

    Bonjour, j'ai ce chiffre : 165,58 € J'ai cette formule ci-dessous, mais je voudrais qu'il arrondit à 170 pour cet exemple ou autre exemple : si j'ai 1 il arrondit à 5 si j'ai 5,5 arrondit à 10 =ARRONDI.SUP(P3;0) A+
  5. A

    copier ligne

    BONJOUR Sheets("feuil2").Select.Range("A1").Sheets("feuil2").Select.Cells(Application.Rows.Count, "A").End(xlUp).Offset(1, 0)) VOICI CE QUE J AI TESTE Sheets("feuil2").Range("A1").Sheets("feuil2").Select.Cells(Application.Rows.Count, "A").End(xlUp).Offset(1, 0)) mais cela ne semble pas...
  6. A

    concatener

    bonjour je voudrai écrire cette formule en concatenant la cellule aa2 afin d'avoir le chiffre 1 ='1'!D3 =CONCATENER("'";AA2;"'";"!"&C3) je ne trouve pas pourqoui elle ne fonctionne pas merci
  7. A

    copier ligne

    MERCI je vais essayer de le tester sans le select a+
  8. A

    copier ligne

    Bonjour, Sheets("feuil2").Select.Range("A1").Sheets("feuil2").Select.Cells(Application.Rows.Count, "A").End(xlUp).Offset(1, 0)) cette macro ci-dessus ne semble pas fonctionner. Pourquoi ? A+
  9. A

    taille fichier

    Bonjour, En cherchant sur le NET, il n'y a pas de risques en enregistrant en XLSB ? A quoi sert la macro ? merci a+
  10. A

    taille fichier

    Plus de 255000KO
  11. A

    taille fichier

    Bonjour J'ai un fichier de plus de 250000 comment réduire sa taille ? A+
  12. A

    copier ligne

    Bonjour j'ai à copier lignes A7 à O15 de la feuille A Ces lignes sont à recopier sur la feuille B en dessous de la dernière ligne qui est vide. Je crois que le code est xlup ? mais je ne me souviens plus. Merci de votre aide
  13. A

    créer un mail

    Bonjour, Dans l'onglet mail je voudrais copier les cellules A 1 à O15 et les envoyer par mail à l'adresse mail qui est dans la cellule A7 1: si j'ai plusieurs destinataire est ce possible 2 : ensuite il faut copier les lignes 7 8 et 9 et le copier dans l'onglet archives
  14. A

    MISE EN PAGE

    Ok merci
  15. A

    MISE EN PAGE

    Bonjour comment écrire dans une cellule afin de revenir à la line pour faire une liste comme ci dessous (dans une même celllule 1 toto é mama " fifi
  16. A

    XL 2010 formule concatener

    Bonjour J'ai cetet formule: ='1'!M5 Pour éviter de réécrire la formule tous les jours je voulais écrire la formule avec la fonction concatener, mais cela ne fonctionne pas. =CONCATENER("'";"1";"'";"!";"M5") As t on une explication cordialement
  17. A

    somme prod

    Bonjour je voudrais compter le nombre de CDI colonne D = CDI avec la colonne AK j'ai cette formule mais elle m'indique une erreur. =SOMMEPROD((D109:D124="CDI")*(AK109:AK124)) cordialement
  18. A

    fichier

    ok merci je viens de réussir de la modifier a+
  19. A

    fichier

    Bonjour merci Cela fonctionne. mais je voulais l'adapter avec une formule revcherche v =RECHERCHEV($A7;'22'!$A$6:$J$11;8;0) afin d'avoir le 1 en variable dans la cellule A1 MAIS CETET FORMULE NE MARCHE PAS =RECHERCHEV($A6;(INDIRECT(E1&"!$A$6:$R$500"));8;0) A+
  20. A

    fichier

    bonjour j'ai une formule ='22'!A5 dans la cellule A1 j'ai le chiffre 22 je voudrai que la formule = a1!A5 cela ne fonctionne pas. J'ai du oublier quelque chose. Pouvez vous m'aider ? A+
Haut Bas