Contenu récent par taikov2006

  1. T

    comment changer le code de VBA d'un classeur pour l'utiliser dans un autre classeur

    Re : comment changer le code de VBA d'un classeur pour l'utiliser dans un autre class merci de me répondre vgendron justement je veux modifier le code mais ce n 'est pas le mm tableau( 'les noms des colonnes et des lignes ne sont pas les mêmes en plus il y a des cellules fusionnées.)
  2. T

    comment changer le code de VBA d'un classeur pour l'utiliser dans un autre classeur

    bonjour Je veux changer le code de VBA existant dans le classeur (liste1)à un autre classeur( LISTE 2) . merci d'avance
  3. T

    demande de modification d'une fonction si et sierreur

    Re : demande de modification d'une fonction si et sierreur C 'est un tableau tiré du site du ministère de l'éducation nationale . moi aussi j 'ai des problèmes a l'utiliser merci encore
  4. T

    demande de modification d'une fonction si et sierreur

    Re : demande de modification d'une fonction si et sierreur merci vous m avez bien aider .mais dans les cellules je vois une couleurs verte ds le coin gauche .
  5. T

    demande de modification d'une fonction si et sierreur

    Re : demande de modification d'une fonction si et sierreur merci de votre réponse .oui vous avez raison . je me ss trompé je viens de modifier le classeur 1
  6. T

    demande de modification d'une fonction si et sierreur

    bonjour . je possède un classeur(classeur1) ou il y a les fonctions suivantes =SI(A4="";"";SIERREUR(EQUIV(LISTE!$I$5;DECALER(LISTE!$G$4:$G$13;N($A4);0);0)+N(A4);"")) =SIERREUR(INDEX(LISTE!B$4:B$13;$A5);"") j ai essayer de faire la mm chose pour un autre classeur (classeur2) en modifiant les...
  7. T

    demande de modification d'un code et macro

    Re : demande de modification d'un code et macro une petite question comment faire pour ajouter les autres éléments de la liste déroulante?
  8. T

    demande de modification d'un code et macro

    Re : demande de modification d'un code et macro merci cher Patrice33740 c'est super simple et opérationnel
  9. T

    modification du code VBA pour recherhe instantanée

    bonsoir. j'ai trouvé un code pour une recherche instantanée .mais je veux l'utiliser pour un tableau (feuille 2) pourriez-vous m'aider . merci d'avance
  10. T

    comment créer dans une facture un total conditionnel ?

    Re : comment créer dans une facture un total conditionnel ? merci infiniment
  11. T

    comment créer dans une facture un total conditionnel ?

    Re : comment créer dans une facture un total conditionnel ? merci beaucoup ; ça marche a merveille
  12. T

    comment créer dans une facture un total conditionnel ?

    bonjour les experts. je voudrais créer une facture avec un total conditionnel. dans la pièce jointe plus d 'explication. merci d'avance:)
  13. T

    comment imprimer le bulletin pour chaque eleve

    Re : comment imprimer le bulletin pour chaque eleve merci c est presque ce que je cherche . mais il reste un petit detail c est ke je voudrais que le bulletin de chaque élève soit en deux face et merci encore http://s23.postimg.org/83n7nonh7/Sans_titre.png
  14. T

    comment imprimer le bulletin pour chaque eleve

    Re : comment imprimer le bulletin pour chaque eleve merci ce boulot
  15. T

    comment imprimer le bulletin pour chaque eleve

    bonjour je suis un prof ,et je veux gérer les bulletins de mes éleves par Excel. le problème c est que je ne trouve pas comment imprimer les résultats pour chaque élèves. je crois que ça sera un code vb . mais je suis encore débutant. merci d avance
Haut Bas