Contenu récent par plouff

  1. P

    Recherche sous condition

    Bien vue Mapomme. Merci beaucoup. Je souhaiterais y ajouter une condition de couleur. J'ai trop d'argument et ça capote =SOMME.SI(Feuil2!$AA$2:$AA$350;Couleur($A13);Feuil2!I2:I350;"*truite*";Feuil2!T2:T350) Pourtant le code en rouge fonctionne pour d'autre recherche...
  2. P

    Recherche sous condition

    Bonjour la communauté. Je cherche faire la somme de case se situant sur une feuil2 avec des conditions. Je l’écris comme ça. Fais la somme de toutes les cases T2 a T350 si dans la cases I2 a I3 apparaît le mots truite. Le code que je pond bug et je sais pas si la méthode est bonne...
  3. P

    2 Condition

    Il me manquais les $. je suis deg j'ai passé tellement de temps a chercher et a modifier.. Merci beaucoup JHA
  4. P

    2 Condition

    Bonjour JHA. J'ai tout tenté mais pas moyen de trouver la solution. Je te laisse ma bidouille en espérant que te trouve la soluce. merci beaucoup pour ton aide
  5. P

    2 Condition

    Bonjour. Voila que je bug sur la création d'un code avec 2 condition. Un calvaire vue le temps passé.. :( voici les de code que j'utilise pour connaitre chaque infos: =NB.SI(Feuil2!AA2:AA350;Couleur(A13)) Je lui demande combien de cellule dans la feuil2 comporte cette couleurs...
  6. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Ok caillou je vois la logique. Toutefois j'ai environ 70 chekbox donc ça risque d'etre très lourd a developper. Je reflechie a faire autrement. En tout cas merci pour ton aide. Passe une bonne après midi.
  7. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Merci caillou. Je potasse le dossier tanto et te tien au courant.
  8. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Bonjour caillou. J'espère que ta matiné ce passe bien. Bon j'ai reproduit une parti du fichier car je peut pas tout te transmettre etant donnée que je me méfie de ce qui peut etre partagé. J'espère que tu comprend, il n'y a rien de...
  9. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Re Caillou. Bon ça capote. Je comprend pas car j'ai bien les 2 codes. J'ai vue que lorsque je change le chiffre FormatCondition(1) en (2) ça prend l'autre couleur. J'ai essayé avec (1 or 2) mais ça ne fonctionne pas. Tu serais? Private...
  10. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Arff... ça aurai été si simple. J'ai un petit soucis caillou. La couleur reste en sauvegarde dans le texbox alors que la couleur de la cellule elle peut varié. sois rouge sois vert. La couleur dépend de la fonction. Donc il...
  11. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox AHAH. très fort!!!! Merci pour ton aide je vais pouvoir bien avancé. Bon ap caillou.
  12. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Sinon j'ai au sien de la feuil ou je reccupère la donné un textbox=$G$19 et lui prend bien le fond de la cellule. J'ai essayé ça mais il me mais un signal d'erreur 438. Incre.TextBox1.Value = Worksheets("Prepa").Textbox1.value
  13. P

    Couleur d'une cellule avec texte vers un textbox

    Re : Couleur d'une cellule avec texte vers un textbox Bonjour caillou. Arfff Font = Police... qu'il est con. lol:rolleyes: En effet c'etait bien la couleur de fond. Ca fonctionne impec SAUF que.. Et oui trop facile sinon..:( La couleur de ma cellule est faite par une règle et donc lorsque...
  14. P

    Couleur d'une cellule avec texte vers un textbox

    Bonjour le forum. J'ai besoin de vos lumière pour mettre le texte et la couleur de font dans un textbox. J'ai fais un code comme ça mais il me mes 0 dans le texbox. Incre.TextBox1.Value = Worksheets("Prepa").[G19].Font.Color Si vous avez une idée je suis preneur. Merci d'avance et...
  15. P

    Textbox feuil a Textbox userform

    Re : Textbox feuil a Textbox userform Pardonne mon ignorance, qu'est ce qu'une PJ? Et oui je connais pas grand chose sur VBA:(
Haut Bas