Contenu récent par PASCALLO

  1. P

    Texte non reconnu dans une fonction

    Re : Texte non reconnu dans une fonction Merci pour cette aide précieuse.
  2. P

    Texte non reconnu dans une fonction

    Re : Texte non reconnu dans une fonction Whaouf !!!! oui après le texte Merci Y aurait il une autre fonction qui puisse faire la même chose sans tenir compte de cet espace ?
  3. P

    Texte non reconnu dans une fonction

    Re : Texte non reconnu dans une fonction Merci pour votre aide. Prenez le SIEMENS en HD19 et collez le en F19 . Le résultat est 1, la formule ne marche plus alors que je ne vois pas la différence entre le texte de HD19 et celui de F19. Sinon les données de la colonne B en "Feuil1" sont toute...
  4. P

    Texte non reconnu dans une fonction

    Re : Texte non reconnu dans une fonction Oups !!!!! la formule est en K
  5. P

    Texte non reconnu dans une fonction

    Bonjour, j'ai un PB avec la copie de mes correspondances Marque/Catégorie copiées sur ebay. Je ne comprends pas pourquoi la formule en F ( modification 09/08/2013 14h06: la formule est en K)ne marche plus si j'y colle les marques . J'ai tout essayé au niveau des collages spéciaux et des...
  6. P

    fonction de recherche matriciele et test logique si faux

    Re : fonction de recherche matriciele et test logique si faux Bonsoir, Merci JHA,ça marche
  7. P

    fonction de recherche matriciele et test logique si faux

    Bonjour, Je cherche a utiliser une fonction type RECHERCHEV mais je veux afficher la valeur 1 si il n'y a pas d’équivalence trouvée dans la cellule. Dans mon fichier exemple, si rien n'est trouvé je voudrai afficher 1 au lieu de #N/A Merci pour votre aide
  8. P

    FONCTION RECHERCHEV sur une chaine de caractère dans un texte

    Re : FONCTION RECHERCHEV sur une chaine de caractère dans un texte C'est propre !:)
  9. P

    FONCTION RECHERCHEV sur une chaine de caractère dans un texte

    Re : FONCTION RECHERCHEV sur une chaine de caractère dans un texte Bonjour a tous, Et bien chapeau bas a vous deux pour ces trois solutions qui fonctionnent. Belle maitrise et belle démonstration d’esprits Booléen . Je n'étais pas parti dans cette direction , je vais étudier ça de plus près...
  10. P

    FONCTION RECHERCHEV sur une chaine de caractère dans un texte

    Re : FONCTION RECHERCHEV sur une chaine de caractère dans un texte Merci pour les idées. Je n'ai pas pu obtenir mieux, je vous pose un fichier exemple. Le but est d'obtenir dans la colonne E le code ID de la condition ebay Bonne nuit:) Pascallo
  11. P

    FONCTION RECHERCHEV sur une chaine de caractère dans un texte

    Bonjour, Je cherche depuis ce matin une solution sur ce forum et ailleurs mais sans succès. J'en suis là ma formule =RECHERCHEV(D2; ETAT;2;VRAI) mon tableau ETAT NIB 5000 NNB 4000 USE 3000 Si dans D2 j'ai l'état ( NIB, NNB ou USE) ma formule me donne bien 5000 , 4000 ou 3000 Par...
Haut Bas