Contenu récent par Novice avance !?

  1. N

    XL 2010 ableau Croisé Dynamique d'un nombre d'employé entre des tranches d'heures de production annuelle

    bonjour, oui j'ai adapté la 1ère solution pour que cela corresponde à mes attentes merci également pour cette solution Bonne journée
  2. N

    XL 2010 ableau Croisé Dynamique d'un nombre d'employé entre des tranches d'heures de production annuelle

    très bien n'y a t'il aucune solution avec ce format de cellule pour un tableau Croisé Dynamique ? Quoiqu'il en soit le résultat est concluant ! Merci Bonne soirée
  3. N

    XL 2010 ableau Croisé Dynamique d'un nombre d'employé entre des tranches d'heures de production annuelle

    Bonjour, je me retrouve devant un problème de format concernant les heures et la production d'un Tableau Croisé Dynamique d'un nombre d'employé entre des tranches d'heures de production annuelle Si on clique sur une cellule par exemple il apparait : 05/03/1900 22:35 au lieu de 1582:35:00...
  4. N

    XL 2010 Roulement congés par tranche

    bon désolé pour le dérangement...j'ai trouvé une solution =SI(ET($I2>=RECHERCHEV(J$1;$C$2:$E$9;2;FAUX);$I2<=RECHERCHEV(J$1;$C$2:$E$9;3;FAUX));1;"") merci
  5. N

    XL 2010 Roulement congés par tranche

    Bonjour, j'aimerais savoir comment il serait possible de dispatcher des données sur les congés d'une liste d'employé le point de départ est une colonne nom / une colonne date de départ / une colonne date de fin. j'aimerais dérouler sur un calendrier jour par jour pour chaque employé les jours...
  6. N

    XL 2010 Nombre séquence 2 dimanches travaillés

    bonjour et merci cela fonctionne mais le seul souci c'est que cela oblige a avoir autant de colonne de calcul que de groupe hors il y a dans le fichier de travail près de 80 groupes. N'y aurait-il pas une solution du type code vba peut-être qui permette d'avoir le résultat au bas de chaque...
  7. N

    XL 2010 Nombre séquence 2 dimanches travaillés

    Bonjour, j'aurais besoin de vos lumières pour calculer le nombre de séquences de 2 dimanches consécutifs travaillés. Sachant qu'il est impossible qu'il y ai 3 dimanches consécutifs mais il peut y avoir un dimanche sec travaillé. Je vous joint le fichier qui sera plus parlant Merci par avance...
  8. N

    XL 2010 calcul de séquence travail repos

    parfait merci beaucoup j'ai pu l'adapter à ma grille de repos complète bonne journée
  9. N

    XL 2010 calcul de séquence travail repos

    bonjour, j'aurais aimé avoir votre aide sur le calcul de séquence d'une grille de repos svp ... 1ère colonne : les jours du 1er au 31 décembre 2ème colonne : vide si travail sinon R, H ou D pour les repos j'aurais besoin de faire ressortir la séquence 6 - 1 - 6 : 6 jours de travail - 1 jour de...
  10. N

    Conversion géodésique rgf93 vers wgs84

    bonjour, j'ai récupérer ce code PHP ci-dessous permettant de faire la conversion de coordonnées gps WGS84 vers du RGF93. Aucun problème dans un 1er temps pour l'adapter sur excel sauf pour le calcul de la latitude. Beaucoup trop d'imbrication et excel ne l'accepte pas : Y a-t'il svp une...
  11. N

    Correspondance d'une valeur par rapport à plages de données bornes

    Re : Correspondance d'une valeur par rapport à plages de données bornes ok merci !
  12. N

    Correspondance d'une valeur par rapport à plages de données bornes

    bonjour, j'aimerais faire une correspondance d'un nombre par rapport à une plage de données qui a une plage de début et une de fin. Ci-joint le fichier exemple pour une meilleure visualition de ma demande un gabarit de véhicule est différent en fonction du nombre de place qu'il peut...
  13. N

    Identifier les doublons sans prendre en compte les éléments d'une liste

    Re : Identifier les doublons sans prendre en compte les éléments d'une liste c'est tout bon... merci
  14. N

    Identifier les doublons sans prendre en compte les éléments d'une liste

    bonjour, Ci-dessous le code que j'utilise pour identifier les doublons dans un tableau défini. J'aimerais pouvoir l'adapter pour que l'exclusion qui ne touche pour l'instant que le mot "Repos" puisse prendre en compte une liste de mot à ne prendre en compte que l'utilisateur aura au préalable...
  15. N

    Problème Enregistrement au format texte

    Re : Problème Enregistrement au format texte en remplaçant FileFormat:=xlTextWindows par FileFormat:=xlTextPrinter c'est ok bonne journée
Haut Bas