Contenu récent par njhub

  1. N

    Autres test si avec et imbriqué

    Bonjour Damilou, essayez avec :=SI(OU(I3="inhibé";ET(Stocks!G8>=Stocks!H8;I3="0"));"OK";"alarme") ;)
  2. N

    Microsoft 365 Formule SI compris entre

    Bonjour Chafelle, Essayez avec une formule du type : =SI(K7<2;"Maitrise insuffisante";SI(K7<3,5;"Début de maitrise";SI(K7<5;"Maitrise fragile";SI(K7>5;"ainsi de suite")))) ;)
  3. N

    Microsoft 365 Afficher les mots collés

    Bonjour moanin, essayez avec =SI(ESTERREUR(TROUVE(CAR(32);SUPPRESPACE(A1)));A1;"") ;)
  4. N

    XL 2019 Recherche une formules

    Non, il faut toujours mettre exactement le même mot pour carton ou palette, puisque c'est lui qu'on cherche dans la ligne 8 pour additionner la ligne 9
  5. N

    XL 2019 Recherche une formules

    Oui, les libellés de colonnes ne sont pas identiques, il faudrait en choisir un pour les palettes et un autre pour les cartons.
  6. N

    XL 2019 Recherche une formules

    Bonjour Riffton, essayez avec les formules suivantes en O9 : =10-SOMME.SI($D$8:$M$8;$O$8;$D9:$M9) en P9 : =400-SOMME.SI($D$8:$M$8;$P$8;$D9:$M9) ;)
  7. N

    XL 2010 Formule conditionnelle avec plusieurs critères

    Bonjour Job75, Ne pensez vous pas que votre formule devrait être : =SI(ET(ANNEE($J$6)<2020;ANNEE(MAX($C$9:$N$9))>=2020);L3;"") Pourquoi trois conditions? Pour répondre conformément à la demande ;)
  8. N

    XL 2010 Formule conditionnelle avec plusieurs critères

    Bonjour, Essayez la formule ci-dessous : =SI(ET(ANNEE($J$6)<2020;ANNEE(GRANDE.VALEUR($C$9:$N$9;1))>=2020);"appliquer taux";SI(OU(ET(ANNEE($J$6)=2020;ANNEE(GRANDE.VALEUR($C$9:$N$9;1))>2020);ET(ANNEE($J$6)<2020;ANNEE(GRANDE.VALEUR($C$9:$N$9;1))<2020));"")) ;)
  9. N

    Microsoft 365 Tableau de suivi Excel

    Bonjour Sylv-1, Pour rajouter une personne dans les semaines 1 à 52, il sera plus simple de l'inscrire dans la première feuille avec une colonne pour la semaine d'arrivée et une autre pour la semaine de départ. Il n'y a pas non plus besoin de créer une feuille par semaine, une extraction de...
  10. N

    Microsoft 365 NOMBRE D'OCCURENCE macro ou formule nb si

    Bonjour, Essayez avec une formule du type à partir C4 du fichier version 1.xlsx à étendre vers le bas après avoir rectifié l'adresse du fichier version 2.xlsx: =NB.SI('file:///C:/..../..../..../..../Temp/version 2.xlsx'#$Feuil2.$C$2:$C$819;A4) ;)
  11. N

    XL 2016 Récupération de conversations selon la date

    Donnez un exemple visuel de ce que vous voudriez obtenir en intercalant les nouvelles colonnes à l'endroit que vous choisirez
  12. N

    XL 2016 Récupération de conversations selon la date

    Bonjour didcac, collez vos vraies valeurs dans la zone A4:CJ3609 du fichier joint, puis recopiez les formules de la ligne 4 à la ligne 3609 (CL4:FC3609) Le poids du fichier augmentant avec le nombre de formules, celles-ci ne sont présentes que jusqu'en ligne 699 ;)
  13. N

    XL 2016 Récupération de conversations selon la date

    Bonjour didcac, apparemment votre "vrai" fichier n'est pas structuré de la même façon que votre exemple Il n'y a aucune macro dans ce que j'ai fait, uniquement des formules, formules qu'il faudra adapter au fichier que vous comptez utiliser, toutes les formules (aucune n'est superflue) et...
  14. N

    XL 2016 Récupération de conversations selon la date

    Bonjour didcac, Voyez si la solution proposée peut vous aider 1) dans un premier temps on inscrit la date butoir en CK1 2) puis on recherche cette date dans les cellules dans chaque ligne remplie depuis la colonne W jusqu'à AF avec la formule suivante en CQ4...
  15. N

    XL 2019 formule si??

    Bonjour ju pei, essayez avec : =INDIRECT("infos_couts!B"&EQUIV(A2;$infos_couts.$A$1:$A$10;0);1)*C2 en prenant soin d'avoir les mêmes noms sans espace surnuméraire et l'orthographe et la casse identiques (majuscules / minuscules) dans vos colonnes A ;)