Contenu récent par Modeste

  1. Modeste

    Heureux Anniversaires !

    Salut douce ânesse, Les vieilles habitudes se perdent, mais je constate avec plaisir que tu veilles au grain ! Pas certain que les deux intéressés soient encore très présents, mais qu'importe: je m'associe à toi pour leur souhaiter un heureux anniversaire ... c'est surtout l'occasion de...
  2. Modeste

    XL 2016 Fonction LIEN_HYPERTEXTE pour pointer vers un onglet du fichier actif

    Ah, mais ... parlez pour vous, mon bon Monsieur :p Si la feuille n'existe pas, le fait de cliquer sur le lien invalide affichera un message d'erreur, de toute manière, non ?
  3. Modeste

    XL 2016 Fonction LIEN_HYPERTEXTE pour pointer vers un onglet du fichier actif

    Salut David :) Je passais par là ... Si j'ai compris, essaie peut-être en E5:=SI(ESTERREUR(LIEN_HYPERTEXTE("#'"&D5&"'!j31";D5));"";LIEN_HYPERTEXTE("#'"&D5&"'!j31";D5))
  4. Modeste

    Plein d’ondes positives pour notre C@thy qui en a bien besoin!!

    Salut Cisco, bises à C@thy, bonjour à tous les autres, Je m'associe pleinement, je plussoie (ça faisait longtemps!), je confirme, j'abonde dans le même sens, je corrobore et j'approuve vigoureusement !
  5. Modeste

    Vive 2018

    Bonjour tout le monde et bonne année 2018 :) S'il est vrai que cette année sera -en partie- ce que nous en ferons, alors faisons en sorte qu'elle soit un doux mélange de respect, de chaleur humaine, d'honnêteté, d'ouverture et de courage.
  6. Modeste

    Plein d’ondes positives pour notre C@thy qui en a bien besoin!!

    Bonjour à tous, Salut C@thy, Cette cochonnerie prend tellement de formes différentes et les traitements sont si variés qu'il est difficile de se trouver des points de repères. Ce qui est valable pour l'un, ne l'est pas pour les autres. Ce qui est certain, chère C@thy, c'est qu'il faut se...
  7. Modeste

    chris... 10 000

    Bonjour 00, Bruno et Michel ... et puis tou(te)s les autres, Voilà bien longtemps que j'essaie de ne manquer aucune des interventions de chris ! (j'ai bien dit: "j'essaie" ;)) Un vrai partage des connaissances, plutôt que la conviction de détenir LA vérité, voilà sans conteste une des qualités...
  8. Modeste

    XL 2016 SIERREUR(SI(JOURSEM(DATE(

    Bonjour Regueiro, Salut CISCO :) Je passais par là et je me suis demandé ce qui coinçait aussi. CISCO fera sans doute plus court, mais ceci devrait fonctionner, en...
  9. Modeste

    Jour de fête pour mapomme...

    Bonjour les amis, Je suis affreusement en retard ... mais tant pis: je ne pouvais pas ne pas célébrer la "fête à mapomme" Heureux anniversaire à l'intéressé toujours aussi désintéressé ... et bises à toute et tous Luc
  10. Modeste

    Bonzes à nids vers serres

    Salut geedee, Si..., mon bon Jean-Claude, mon ânesse préférée et le reste du forum, Je ne voulais pas laisser votre message sans réponse et vous remercie donc de vos petits mots. Plus encore je ne pouvais laisser mon JC s'inquiéter sans raison (car il n'y a pas de raison: tout va aussi bien...
  11. Modeste

    Extraire données en VBA dans BD avec Plusieurs critères sans Doublons

    Bonjour, La première instruction que tu évoques ne fonctionne que si -au moins- une des valeurs en ligne 6 dépasse 0. Comme elle devrait permettre de mettre le tableau à blanc, avant d'y insérer les nouvelles données, tu peux la remplacer par:Cells(6, 2).Resize(Cells(5...
  12. Modeste

    Aide pour formule somme

    Bonjour bataggone, Si j'ai bien compris, essaie, en C6:=SIERREUR(INDEX(Feuil1!$N$1:$N$1000;EQUIV(B6;Feuil1!$A$1:$A$1000;0)+EQUIV("TOTAL";DECALER(Feuil1!$A$1;EQUIV(B6;Feuil1!$A$1:$A$1000;0);;200);0));"")
  13. Modeste

    Extraire données en VBA dans BD avec Plusieurs critères sans Doublons

    Bonjour pmfontaine, Il me semble que j'obtiens les mêmes résultats que toi avec ceci: Sub extraire() With Sheets("BD") tabloBD = .Cells(2, 1).Resize(.Cells(Rows.Count, 1).End(xlUp).Row - 1, 7) End With Set liste = CreateObject("scripting.dictionary") Dim nbParMois(11) With Sheets("RESULTAT")...
  14. Modeste

    XL 2010 Problème de formule pour consolider des chiffres

    Bonsoir, En imaginant que j'aurais pu trouver une solution à cette dernière question (et je ne pense pas que ce soit encore dans mes cordes :(), je sens qu'ensuite tu vas de toute façon demander qu'on comptabilise les prestations sur le mois au cours duquel elles auront été les plus nombreuses...
  15. Modeste

    XL 2010 Problème de formule pour consolider des chiffres

    Essaie: =SOMMEPROD((REPORT!$E$8:$E$14=CUMUL!C$5)*(REPORT!$H$6:$BW$6=TEXTE(CUMUL!$B7;"mmmm"))*(REPORT!$H$8:$BW$14>0))... et tu verras bien où, dans ta feuille CUMUL, tu veux faire figurer le calcul ;) Comme pour la liste de projets, recopier vers le bas, puis copier-coller la plage verticale dans...
Haut Bas