Contenu récent par JHA

  1. J

    XL 2019 somme si ens ou bn si ens juste pour une partie du tableau

    Bonjour à tous, Ajout des résultats dans le tableau d'origine. JHA
  2. J

    XL 2019 somme si ens ou bn si ens juste pour une partie du tableau

    Bonjour à tous, Un début de piste pour créer ton tableau des 6 derniers match de l'équipe sélectionnée. Edit: rajout MFC JHA
  3. J

    Microsoft 365 Températures et hygrométries

    Bonjour à tous, Bonjour @Hasco Fichier révisé JHA
  4. J

    XL pour MAC Colorer un certain nombre de cellules en même temps

    Bonjour à tous, Avec ce que je comprends JHA
  5. J

    XL 2013 Identifier doublon dans chaine caractère et sélectionner

    Bonjour à tous, Un début de piste JHA
  6. J

    XL 2010 ligne de quart pour 6 personnes

    Bonjour à tous Rien à changer pour les autres années JHA
  7. J

    XL 2019 Liste de validation sous condition

    Bonjour à tous, A essayer JHA
  8. J

    Microsoft 365 Températures et hygrométries

    Bonjour à tous, Un autre essai par formules JHA
  9. J

    XL 2016 Sélection fichier mois précédent avec changement d'année

    Bonjour à tous, Pas tout compris mais pour avoir la date moins un mois avec la date en "A1" ="demand "&TEXTE(MOIS.DECALER(A1;-1);"mmaaaa") JHA
  10. J

    Microsoft 365 SOMMEPROD en ignorant les cellules avec des chaines de caractères

    Bonjour à tous, Bonjour Hasco, A essayer =SOMMEPROD(($A$3:$A$20="o")*ESTNUM($Q$3:$Q$20);$Q$3:$Q$20) =SOMME.SI.ENS(Q$3:Q$20;$A$3:$A$20;"o";Q$3:Q$20;">=0") JHA
  11. J

    XL 2019 Filtrer une colonne selon une autre colonne de valeur

    Bonjour à tous, Avec une colonne supplémentaire et des formules JHA
  12. J

    XL 2010 ligne de quart pour 6 personnes

    Bonjour à tous, Je t'ai mis quelques explications sur le fichier, j'espère que cela sera plus compréhensible pour toi. Bon courage pour la suite. JHA
  13. J

    XL 2016 Remplir plusieurs feuilles sous conditions en fonction d'une feuille

    Bonjour à tous, Désolé, j'ai oublié de recopier les formules vers le bas. J'ai copié/collé les 4 premiers fournisseurs dans les onglets respectifs. Il te reste à faire la même chose pour les autres onglets. Concernant "__Anonymous_Sheet_DB__1", c'est le nom du tableau de l'onglet...
  14. J

    XL 2016 Remplir plusieurs feuilles sous conditions en fonction d'une feuille

    Bonjour à tous, J'ai modifié la formule pour assurer le copier/coller Tu copies toue la feuille sur un autre onglet et tu modifies la cellule "A2" JHA
  15. J

    XL 2016 Remplir plusieurs feuilles sous conditions en fonction d'une feuille

    Bonjour à tous, Un début de piste avec des formules matricielles JHA