Contenu récent par jeanmi

  1. jeanmi

    XL 2010 faire apparaitre un info sur sélection d'un cellule

    Bonjour @Hasco à tous, Merci pour cette réponde des plus rapide est claire. Apparemment la position de ces info est toujours la même pour toutes les cellules. Cordialement
  2. jeanmi

    XL 2010 faire apparaitre un info sur sélection d'un cellule

    Bonjour à tous, j'avais trouvé sur le forum un fichier qui réalisé ce que je souhaiterai faire, mais j'ai pas compris comment et je ne retrouve pas qui avait proposé cette méthode. Voici en image ce que je cherche à faire : case sélectionnée = affichage sur ce qui est attendu. Merci pour...
  3. jeanmi

    XL 2010 Reporte de calcul suivant critères

    bonjour @JHA à tous, Merci pour la réponse. j'ai essayer de mettre un filtre dans mise en forme conditionnelle afin de déceler s'il y a des erreur d'entrée de date mais ce ne marche pas. j'ai mis ="SI(SOMME(E:E)=SOMME(F:F))" et demandé colonne E et F en rouge, pas compris pourquoi. super ta...
  4. jeanmi

    XL 2010 Reporte de calcul suivant critères

    Bonjour @JHA , @Dugenou , à tous, Un grand merci à vous deux pour l'aide. ça fonctionne correctement, j'ai juste modifier la méthode de calcul dans la feuille 2 pour obtenir le bon résultat à partir du fichier de @JHA. je pense que mon explication sur le calcul attendu n'était surement pas...
  5. jeanmi

    XL 2010 Reporte de calcul suivant critères

    re @JHA, j'ai ajouter des compte pour vérifier mais il y a des petites choses que je ne comprends pas bien. mes remarques sur feuille 2 du fichier joins. cordialement
  6. jeanmi

    XL 2010 Reporte de calcul suivant critères

    re @Dugenou à tous, A oui bien vu, c'est pour cela qu'il faudrait mieux que ce soit automatique. merci donc on tombe à 3200 normalement cordialement
  7. jeanmi

    XL 2010 Reporte de calcul suivant critères

    re @JHA a) A la réponse : J'ai mis les données de l'onglet "Les poses" en mode tableau (insertion/tableau), pas compris ce que cela veux dire. b) et dans la formule de la colonne F : =SI(NB.SI.ENS($D$2:$D2;$D2;$T$2:$T2;$T2)=1;NB.SI.ENS([NOM];[@NOM];[DATE il faut nommer une plage en NOM ou...
  8. jeanmi

    XL 2010 Reporte de calcul suivant critères

    Bonjour @Dugenou à tous, Merci pour votre réponse que je découvre après celle de JHA. je recherche pourquoi les deux solutions ne donnent pas les mêmes résultats, ni le résultats calculé manuellement. Pour vérifier , dans les deux solutions j'ai mis X=50, X1=0, X2=50 et X3 =100 donc le...
  9. jeanmi

    XL 2010 Reporte de calcul suivant critères

    Bonjour @JHA à tous, Merci pour cette réponse rapide et qui semble fonctionner correctement. il faut maintenant que je la reporte dans mon fichier sans faire d'erreur. J'ai juste deux questions que je ne comprends pas : Si je fait la somme en colonne L (par exemple) des colonnes E-G-I et H pour...
  10. jeanmi

    XL 2010 Reporte de calcul suivant critères

    Bonjour à tous, Voici mon problème que j’espère résoudre avec votre aide. Sur la feuille 1 : J’ai en colonne (B) le mois en fonction de la date qui est en T J’ai une colonne (D) des noms J’ai en colonne (E) des quantités, toujours = 1 ou 0 ou rien J’ai en colonne (T) des dates Ce que...
  11. jeanmi

    XL 2010 Trouver le nom des formes qui est sur un onglet

    re @patricktoulon à tous, non @herve62 n'a pas répondu à ta place, il n'a fait qu'un coucou au forum car l'année dernière il à beaucoup travaillé pour m'aider. donc merci pour ta réponse, mais comme tu as du le constaté je ne suis pas très performant en VBA, donc ta réponse c'est un peut du...
  12. jeanmi

    XL 2010 Trouver le nom des formes qui est sur un onglet

    Bonjour @herve62, à tous, Quel plaisir de te lire. Oui c'est pour une application similaire sur le même principe pour laquelle tu m'as si gentiment aidé l'année dernière, et qui fonctionne très bien. Mais là, pour cette fois ci, je suis passé en tous excel (plus de excel/word) pour conserver...
  13. jeanmi

    XL 2010 Trouver le nom des formes qui est sur un onglet

    Bonjour @patricktoulon à tous, Merci pour la réponse, mais n'y connaissant pas grand chose, pour moi ce n'est pas évident, ce qu'il faut faire. Bon j'ai supprimé le AS string, donc toutes ma ligne : Dim position_T_BC As String est là résultat : variable non définie ? j'ai donc supprimer...
  14. jeanmi

    XL 2010 Trouver le nom des formes qui est sur un onglet

    re @patricktoulon merci pour cette réponse rapide, j'ai testé de suite et j'ai un message d'erreur Tableau attendu ? cordialement
  15. jeanmi

    XL 2010 Trouver le nom des formes qui est sur un onglet

    bonjour @patricktoulon, à tous et meilleurs vœux pour cette nouvelle année j'utilise les codes que tu m'avais donnés dans cette discussion. ça fonctionne nickel. Dim position_T_BC As String chemin = rep02 & "\" nom_tampon = "essai.png" position_T_BC = "237, 666.6, 127.8, 74.4)" With...