Contenu récent par Ikito

  1. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Bonjour myexcel_ et bonne année 2020, Je regarde dans la semaine si je trouve un créneau ;)
  2. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Bonjour, Fichier modifié.
  3. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Re, Pour info, ta feuille utilisateur s'appelait "utilsateur".
  4. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Alors, les seuls choses à changer sont les lignes avec Set. Le reste ce sont des noms de variable, tu peux écrire ce que tu veux, j'aurai pu mettre Bonjour = Bonjour + 1. L'idée de mettre NbLigCM2 c'est pour que ce soit plus compréhensible
  5. Ikito

    Autres Cherche formules excel 4 cellules impliquées

    Bonjour LUYGYS, 'si D11 est vide alors ( E13 -D15) sinon (D9-D15) =SI(D11 = "";E13-D15;D9-D15) 'si D9 n'est pas vide alors D9 *.10 sinon D11*.10 =SI(D9<>"";D9*0.1;D11*0.1)
  6. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Re, La macro cherche exactement les codes entrés en feuille "utilsateur", ils doivent être identiques à ceux recherchés dans le tableau. Pour le premier problème, effectivement je n'avais pas pris le cas de figure en compte... Oups :oops:
  7. Ikito

    Résolu copier automatiquement une partie d'un tableau vers un autre

    Bonjour myexcel_, Ci-joint le fichier qui devrait répondre à ta demande. La macro s'active après clic sur le bouton "Export"
  8. Ikito

    XL 2013 Somme de plusieurs critère

    Le dernier post de WTF ne te convient pas ? Je ne pourrais faire mieux, ou alors je n'ai pas compris la problématique.
  9. Ikito

    XL 2013 Somme de plusieurs critère

    Tu es réfractaire aux macros ? Sinon je peux te proposer quelque chose :)
  10. Ikito

    XL 2013 Somme de plusieurs critère

    Bonjour Jo75, Une formule de ce type ne suffirait pas ? =SOMME.SI(C2:C15;K5;E2:E15) + SOMME.SI(C2:C15;K6;E2:E15) + SOMME.SI(C2:C15;K7;E2:E15) Pourquoi essayer d'intégrer le fait que les codes sont liés au DF dans la formule ?
  11. Ikito

    XL 2010 Besoin d'un petit coup de main.

    Bonjour Poulet13, Voir le fichier ci-joint. En colonne A, les pseudos en ligne et en B1 ta demande s'effectue automatiquement à chaque entrée d'un pseudo. Pour info, il ne faut pas qu'il y ait de cellule vide entre 2 pseudos dans la colonne A
  12. Ikito

    XL 2010 Figer les volets

    Bonjour Draxtor, De ce que j'ai compris, il faudrait que tu ajoutes ce bout de code dans ThisWorkbook : Private Sub Workbook_Open() Sheets("Feuil1").Range("A8").Select ActiveWindow.FreezePanes = True End Sub Avec Feuil1, à remplacer par le nom de ta feuille.
  13. Ikito

    XL 2010 Comparaison 2 périodes Excel Vba

    Bonjour, En règle générale, les solutions sont proposées rapidement sur ce forum. Si rien n'est proposé c'est que nous n'avons rien compris... Un exemple des résultats attendus serait apprécié :)
  14. Ikito

    Office 365 récuperer le mois à partir du numero de semaine ou une date.

    Bonjour blancolie, Voir le petit fichier Excel en PJ. Les cases à modifier sont en jaune. Si tu as besoin de plus d'explications, n'hésite pas.
Haut Bas