Contenu récent par hbenalia

  1. H

    XL 2019 BLOQUER AVEC FONCTION SI

    Bonjour à tous, Une approche dans la pièce jointe en espérant venir à ton aide... Cordialement
  2. H

    Autres Excel 2007: Calcul du total en fonction de la classe

    Bonjour à tous, Une approche ds le fichier joint... Cordialement
  3. H

    Résolu Microsoft 365 Somme.si.ens avec critères facultatifs

    Bonjour à tous, Une idée avec la fonction SOMMEPROD combinée avec la fonction SI ... Cordialement
  4. H

    XL pour MAC PUBLI POSTAGE

    Bonjour Voir le lien suivant: Etapes Publipostage Cordialement
  5. H

    XL pour MAC PUBLI POSTAGE

    Bonjour, Quelles sont les versions d'excel et de word avec lesquelles tu veux faire ce publipostage? Et l'extension du fichier word? Cordialement
  6. H

    XL 2010 J'espère que ça existe :)

    Bonjour à tous, Un fichier préparé par un ami très cher et adapté à ta demande avec ton exemple en application... Cordialement
  7. H

    XL 2019 max avec condition

    Bonjour à tous, Une rapproche dans le fichier attaché en PJ... Cordialement
  8. H

    XL 2010 demande d'aide (formule)

    Bonjour à tous, Une réponse dans le fichier en PJ... Cordialement
  9. H

    XL 2010 demande d'aide (formule)

    Bonjour à tous, Saisir la formule suivante en E13 (par exemple): =ENT(ARRONDI.SUP(D13;0)/2)&" barquette(s) de 2 kgs"&SI(ARRONDI.SUP(ARRONDI.SUP(D13;0)-2*ENT(ARRONDI.SUP(D13;0)/2);0)=0;"";" et "&ARRONDI.SUP(D13-2*ENT(D13/2);0)&" barquette de kg.") Cordialement
  10. H

    XL 2016 Recherche un mot dans une cellule et la donner en résultat

    Bonjour, En supposant le texte dans la cellule C4, saisir la formule suivante dans une autre cellule: =SI(ESTERREUR(TROUVE("pistache";C4;1));"Mot introuvable";"Pistache") Cordialement
  11. H

    XL 2019 classement journée

    Bonjour, Une autre approche en tenant compte juste des journées entamées...
  12. H

    XL 2019 classement journée

    Bonjour à tous, Une première tentative en espérant venir à ton attente... Cordialement
  13. H

    XL 2016 Masquer les ZERO dans des colonnes

    Bonjour à tous, Je ne vois aucun problème avec le code que tu présente. Cordialement
  14. H

    Actualisation de la date en ligne 2 après saisie d'une valeur non nulle en ligne 1

    Bonjour, Pour cela, on opte pour un : Private Sub Worksheet_Change(ByVal Target As Range) au lieu de Private Sub Worksheet_SelectionChange(ByVal Target As Range) Cordialement
  15. H

    Actualisation de la date en ligne 2 après saisie d'une valeur non nulle en ligne 1

    Bonjour, Peut-être avec ce bout de code, Private Sub Worksheet_SelectionChange(ByVal Target As Range) On Error Resume Next If Not Intersect(Target, [B1:AG1]) Is Nothing Then If Target > 0 and Target <> "" Then Target(2, 1) = Date + Time End If End Sub Cordialement
Haut Bas