Contenu récent par groudoudou

  1. G

    Activer une macro après modification d'une cellule

    Re : Activer une macro après modification d'une cellule Merci Gilbert et Pierrot, J'ai effectivement collé le code dans le module de la feuille concerné, comme conseillé, et ça a marché. Attention, ce cas test ne fonctionne pas si la valeur de A est "trop élevée". Ce cas test va me permettre...
  2. G

    Activer une macro après modification d'une cellule

    Bonjour à tous, j'ai fait plusieurs recherches et je n'arrive malheureusement pas à comprendre l'utilisation de worksheet_change... Je cherche à incrémenter une cellule (C3) avec un pas de 1 tant que la valeur d'une autre cellule (D5) n'est pas égale à zéro (à 10^-2 près). J'ai fait...
  3. G

    fonction recherchev avec valeur numérique ou alphanumérique marche pas

    Re : fonction recherchev avec valeur numérique ou alphanumérique marche pas Super merci. Exactement ce qu'il fallait :)
  4. G

    fonction recherchev avec valeur numérique ou alphanumérique marche pas

    Re : fonction recherchev avec valeur numérique ou alphanumérique marche pas Bonjour à tous, je déterre ce sujet car je rencontre le même problème... Je dois extraire les deux derniers chiffre d'une chaine de caractère pour ensuite aller chercher un valeur dans un tableau. Je joins un...
  5. G

    somme conditionelle + recherche de caractère dans une liste de valeur ... sans VBA...

    Re : somme conditionelle + recherche de caractère dans une liste de valeur ... sans V :D une réponse comme je les aime mon cher Dranreb ;) J'ai l'impression de lire mon ancien prof de math quand je lui posais des questions sur les nombres complexes :p Merci encore à toi !
  6. G

    somme conditionelle + recherche de caractère dans une liste de valeur ... sans VBA...

    Re : somme conditionelle + recherche de caractère dans une liste de valeur ... sans V Salut Dranreb, Merci pour ton aide ! Ca marche du feu de dieu :) Petite explication ? =SOMMEPROD(1-ESTERREUR(CHERCHE("M";$C$8:$C23))*ESTERREUR(CHERCHE("R";$C$8:$C23));D$8:D23) A tous les coups ...
  7. G

    somme conditionelle + recherche de caractère dans une liste de valeur ... sans VBA...

    Bonjour à tous. tout d'abord je tiens à m'excuser pour la prise de tête que va engendrer ma question :p Dans le fichier Excel ci-joint, j'aimerai faire une somme particulière. Exemple pour le réseau HFG-1 : Je souhaite compter (pas manuellement... je l'ai fait en attendant mais le...
  8. G

    Recherche particulière dans une matrice (besoin de VBA ?)

    Re : Recherche particulière dans une matrice (besoin de VBA ?) Tout simplement magique ! Félicitations pour cette réponse rapide et efficace :) Mine de rien ça va BEAUCOUP m'aider cette petite formule que je ne connaissais pas du tout. Encore merci
  9. G

    Recherche particulière dans une matrice (besoin de VBA ?)

    Bonjour à tous, j'ai cherché sur le forum et malgré les réponses apportées sur des problèmes similaires je n'ai pas trouvé chaussures à mon pied... Mon souci est le suivant: J'ai une plage de données correspondant au DN et PN de brides que nous utilisons en tuyauteries. Le DN d'une bride...
Haut Bas