Contenu récent par dedelabricole

  1. D

    XL 2010 calcul de personnes présentes à une date donnée

    Bonsoir et merci pour vos réponses ! @eriiiic : j'ai essayé, ça fonctionne. cependant j'ai enlevé les $ pour avoir la possibilité de copier la cellule sur l'ensemble du calendrier, sinon ça se référait systématiquement à la case $I$1 dans l'exemple cité. @WTF : j'ai essayé, ça fonctionne...
  2. D

    XL 2010 calcul de personnes présentes à une date donnée

    Bonjour à tous, Je vous avais déjà sollicité à plusieurs reprises concernant un tableau d'effectif d'un service hospitalier. J'ai essayé d'améliorer ma feuille de calcul pour la rendre plus présentable et j'ai donc créé un tableau avec en-têtes. Ce que je souhaite faire, c'est de pouvoir...
  3. D

    Trier des durées entre deux valeurs bornées

    je vous remercie ça fonctionne impeccable !!
  4. D

    Trier des durées entre deux valeurs bornées

    Bonjour, Oui j'avais publié mon message avant d'avoir vu votre réponse. J'essaye ça dans mon classeur et je vous tiens au courant !
  5. D

    Trier des durées entre deux valeurs bornées

    Bonjour, J'avais utilisé une formule type pour, par exemple les hommes avec une durée inférieure à 12h =SOMMEPROD((A2:A200="m")*(D2:D200<12)) puis pour les horaires qui suivent (entre 12 et 24h) =SOMMEPROD((A2:A200="m")*(D2:D200>12)*(D2:D200<24)) mais ça ne marche pas !
  6. D

    Trier des durées entre deux valeurs bornées

    Bonjour à tous et toutes. J'ai un classeur dans lequel je dispose de plusieurs données. Une colonne pour le sexe, une date de début, une date de fin et la durée horaire entre ces deux dates. Je souhaiterai faire un tri homme/femme pour des intervalles de durée<12h, entre 12 et 24h, entre 24...
  7. D

    XL pour MAC Excel 15.27, tableau dynamique croisé et totaux

    Super merci pour vos réponses (pour les plus simples qui me dépannent bien dans un premier temps) et j'étudie les dernières qui ont été proposées
  8. D

    XL pour MAC Excel 15.27, tableau dynamique croisé et totaux

    Bonjour les amis ! Après plusieurs demandes sur le forum concernant des calculs complexes sur des tableaux à multiples entrées, je commence à gérer un peu. Maintenant je me lance dans les tableaux dynamiques croisés. Vous trouverez ci-joint un exemple de ce que je souhaite faire. Pour le...
  9. D

    Formule conditionnelle et colonnes multiples

    Super merci ! je viens d'appliquer à un tableau d'une centaine d'entrée sur trente et ça fonctionne nickel !! Merci beaucoup !!
  10. D

    Formule conditionnelle et colonnes multiples

    Bonjour à tous ! Petite question pratique du jour : J'ai une liste de valeurs dans ma colonne A, et une seconde liste sur la ligne 2, de telle façon que si l'argument dans la colonne A est vrai (validé par une case à cocher), les éléments de la liste sur la ligne 2 sont reporté dans une autre...
  11. D

    Taux d'occupation par jour d'un service hospitalier

    merci c'est vachement bien expliqué !!
  12. D

    Taux d'occupation par jour d'un service hospitalier

    Les deux solutions me semblent correctes, le premier mois est faussé par l'absence de données sur 2015 et on voit l'augmentation de la file active a 17 patients sur la fin d'année. JHA : Peux tu m'expliquer la formule ? et la différence entre les deux colonnes ? Chris : Les plages dynamiques...
  13. D

    Taux d'occupation par jour d'un service hospitalier

    Merci d'avoir répondu ! Oui le patient est considéré comme présent même le jour de sa sortie. Mon but est de pouvoir dire si le service tourne à effectif complet ou en sous effectif
  14. D

    Taux d'occupation par jour d'un service hospitalier

    Bien sur, voici des données avec les dates d'entrée-sortie et le calendrier avec le nombre de personne présente par date. Je suis conscient que les premières valeurs seront faussées étant donné que des patients au 1er janvier 2016 étaient déjà présent au 31 décembre 2015
  15. D

    Taux d'occupation par jour d'un service hospitalier

    Bonjour à tous et bonne année ! Je travaille actuellement dans un service hospitalier et, fin d'année oblige, j'ai les chiffres comptabilisant : - le nombre d'hospitalisations - la date d'admission - la date de sortie --> en découle le nombre de jour hospitalisé pour chaque patient --> les...
Haut Bas