Contenu récent par D.D.

  1. D

    Microsoft 365 Trouver si un produit est en contrôle qualité d'après une fourchette de N° de série

    Bonjour à tous, J'ai un problème: J'ai des produits qui doivent être en contrôle qualité et d'autres qui peuvent être vendus. A chaque fois l'usine me donne une référence et une fourchette de N° de série des produits "mauvais". Un produit peut avoir plusieurs fourchettes. J'ai ensuite une...
  2. D

    XL 2019 Pour le plaisir - bug excel

    Pim-Pam-Poum ? Ca va bien avec la découverte du bug en plus....
  3. D

    XL 2016 Actualisation base de donnée TCD

    Bonjour, As tu selectionné l’intégralité des colonnes au lieu de la zone uniquement ?
  4. D

    Microsoft 365 PowerQuery et verrouillage source

    Bonjour, Pour vous tenir informé et si cela peut servir à quelqu'un: La seule méthode plus ou moins simple que j'ai trouvé pour lire des données d'un tableau excel externe sans le verrouiller est de créer un tableau croisé dynamique dans l'excel cible, avec en source le tableau externe bien...
  5. D

    Microsoft 365 PowerQuery et verrouillage source

    Merci. Et bien ca ne m’inspire pas à utiliser PowerQuery ca.... je crois que je vais continuer avec les importations normales et le VBA, même si Microsoft veut arrêter avec le VBA....
  6. D

    Microsoft 365 PowerQuery et verrouillage source

    Bonjour à tous, Allé, je fais un effort: Je commence à utiliser PowerQuery bien que je n'aime pas.... Il faut être positive en 2021... Et voila que patatrac, 1er problème Je commence à créer ma requête (= données qui proviennent d'un autre tableau Excel), etc... Mais je m’aperçois que le...
  7. D

    Microsoft 365 NB.SI.ENS ne fonctionne pas

    Plus propre !!! :)
  8. D

    Microsoft 365 NB.SI.ENS ne fonctionne pas

    Bonjour, Pas très propre mais fonctionne: =NB.SI(INDIRECT("E"&11+EQUIV(B4;E12:E15)&":AJ"&11+EQUIV(B4;E12:E15));C3)+ NB.SI(INDIRECT("E"&19+EQUIV(B4;E20:E23)&":AJ"&19+EQUIV(B4;E20:E23));C3)+ NB.SI(INDIRECT("E"&26+EQUIV(B4;E27:E30)&":AJ"&26+EQUIV(B4;E27:E30));C3) Problème: Ne fonctionne plus si...
  9. D

    XL 2013 Soucis d'affichage

    donc =B2 - (B2 * 0,01)
  10. D

    XL 2013 Soucis d'affichage

    Bonjour =B2*0,01-B2 avec B2= 20 000 ??? 20000 * 0.01 - 20000 = (20000 * 0.01) - 20000 = 200 - 20000 = -19800 C'est juste....
  11. D

    XL 2010 aide sur formule somme.si

    Hello Pas sure d'avoir bien compris le besoin, mais en E10 de Topo C.E 2019 essaye =SOMME.SI(Op2!$D$10:Op2!$D$743;A6;Op2!$J$10:Op2!$J$710)+SOMME.SI(Op2!$D$10:Op2!$D$743;A6;Op2!$P$10:Op2!$P$710)
  12. D

    XL 2013 Extraction d'images contenu dans un PDF

    Oups. Pas vu. Désolée....
  13. D

    Joyeux Noël les XLDiens!!

    Bonnes fêtes à tous 😍🥰♥️
  14. D

    XL 2013 Extraction d'images contenu dans un PDF

    Hello, Tu as essayé avec ce petit programme ? https://www.clubic.com/telecharger-fiche376208-some-pdf-image-extract.html DD
Haut Bas