Contenu récent par Chris401

  1. Chris401

    Planning 1/2 journée (matin/ap midi) avec we et j fériés grisés

    Bonsoir Merci de joindre ton fichier pour que l'on ait ta mise en page exacte.
  2. Chris401

    TCD - Regrouper des données

    Bonjour Avec par exemple A en E1 : =NB.SI($B$2:$B$11;"*"&E1&"*")
  3. Chris401

    SIGNE ASTRO SELON UNE DATE DE NAISSANCE

    Bonjour Essaye : =SI(O19="";"";CHOISIR(EQUIV(DATE(;MOIS(O19);JOUR(O19));{0;21;51;81;112;142;174;206;237;268;298;328;356});"Capricorne";"Verseau";"Poisson";"Bélier";"Taureau";"Gémeaux";"Cancer";"Lion";"Vierge";"Balance";"Scorpion";"Sagittaire"))
  4. Chris401

    HELP ME ! EXCEL FORMULE RECHERCHE

    Bonsoir Essaye : =SOMMEPROD((REGROUPEMENT!$A$2:$A$87=A5)*(REGROUPEMENT!$Q$2:$T$87=B5);REGROUPEMENT!$U$2:$X$87) Attention ! 2 CGR ne sont pas identiques d'une feuille à l'autre (problème d'espace en plus ou en moins) Fais un copié-collé de l'un à l'autre ; il s'agit de : AMTB 00AREP...
  5. Chris401

    Trouver une valeur dans une colonne

    Bonsoir Essaye : =SOMMEPROD(($A$4:$A$20=A4)*($B$4:$B$20=B4);$C$4:$C$20)
  6. Chris401

    XL 2016 Différence de jour entre deux dates sur une période précise

    Bonjour Un essai : =SOMMEPROD(N(MOIS(LIGNE(INDIRECT(MAX(DATE($C$3;1;1);$A5)&":"&SI($B5="";AUJOURDHUI();$B5))))=MOIS(1&C$4))) Attention à l'écriture du mois (exemple Février)
  7. Chris401

    XL 2016 macro

    Bonjour Essaye en plaçant ce code dans la feuille concernée Private Sub Worksheet_SelectionChange(ByVal Target As Range) If Not Application.Intersect(Target, Range("A2:A100")) Is Nothing Then Range("F1:F100").ClearContents n = ActiveCell.Row Range("G" & n & ":R" &...
  8. Chris401

    recherche text entre 2 guilement

    Re Merci beaucoup et bonne soirée
  9. Chris401

    recherche text entre 2 guilement

    Bonsoir @vgendron : fonction géniale ! Est-il possible d'ajouter un argument pour le choix du 1 ? Style : =Fextraire(A1;1) =Fextraire(A1;3) Merci de ton retour.
  10. Chris401

    XL 2010 Aide pour calcul nombre de jour

    Bonjour Pas sûr de comprendre. Peut-être =MIN(5;B1-A1)
  11. Chris401

    XL 2013 sommeprod par mois

    Bonsoir Effectivement, ta formule est juste. Tu dois avoir une date de mal inscrite. Essaye de voir avec cette formule (ajoute une colonne à ton tableau) =ESTNUM([@[Date com.]]) Filtre sur FAUX
  12. Chris401

    extraire les données d'un tableau pour créer un sous-tableau

    Bonsoir Au temps pour moi ; je suis allé trop vite. Pour la formule en B19 : =SI([@date]="";"";SOMMEPROD((Tableau1[date]=[@date])*(Tableau1[gamme]=$A$17);Tableau1[nombre]))
  13. Chris401

    XL 2013 Impossible d'ajouter une feuille (onglet)

    Bonsoir Tu as une protecteur du classeur avec mot de passe (clique sur REVISION ==> Protéger le classeur - là tu vois qu'un mot de passe est demandé) J'ai enlevé la protection ; maintenant, tu peux ajouter des feuilles.
  14. Chris401

    Fonction pour récupérer une chaine de caractère

    Bonjour Essaye : =STXT(A42;CHERCHE("-";A42;1)+1;(CHERCHE("-";A42;CHERCHE("-";A42;1)+1))-(CHERCHE("-";A42;1)+1))
  15. Chris401

    XL 2013 Impossible d'ajouter une feuille (onglet)

    Bonjour Essaye en déprotégeant ton classeur auparavant.
Haut Bas