1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Formules

Viewing only articles categorized with "Formules".

Il est fréquent d'avoir à travailler avec des dates dans Excel.
Voici 2 formules qui pourraient vous être utiles pour décompter un nombre de jours entre 2 dates.
La première formule "=JOURS()" permet de calculer un nombre de jours en incluant les week-end, alors que la seconde "=NB.JOURS.OUVRES()" fait ce décompte uniquement pour les jours ouvrés (du Lundi au Vendredi).
Voici quelques exemples d'utilisation relativement simples.
Qui ne s'est pas déjà lancé dans des imbrications de formules SI avant de se perdre totalement dans leur logique?
Il arrive parfois que l'on crée des formules complexes avec de nombreux arguments qui deviennent très difficile à lire et donc à maintenir.
Il existe pourtant une façon simple de rendre ces formules beaucoup plus lisibles.
Pour cela, il suffit d'insérer des sauts de lignes entre les différentes parties de vos formules.

Par exemple, imaginons que vous ayez une formule de ce genre dans votre fichier:
=SI(A1>16;"Excellent";SI(A1>12;"Bon";SI(A1>8;"Médiocre";SI(A1>4;"Faible";"Mauvais"))))

Pour améliorer la lisibilité de la formule, insérez des sauts de ligne avant les fonctions SI et tout devient beaucoup plus clair.
Pour insérer un saut de ligne, positionnez le curseur avant le SI, maintenez la touche ALT appuyée, puis appuyez sur la touche ENTER.
Voici la même formule après insertion des sauts de ligne:...