1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Formules et fonctions

La richesse d'Excel

Il est fréquent d'avoir à travailler avec des dates dans Excel.
Voici 2 formules qui pourraient vous être utiles pour décompter un nombre de jours entre 2 dates.
La première formule "=JOURS()" permet de calculer un nombre de jours en incluant les week-end, alors que la seconde "=NB.JOURS.OUVRES()" fait ce décompte uniquement pour les jours ouvrés (du Lundi au Vendredi).
Voici quelques exemples d'utilisation relativement simples.
Qui ne s'est pas déjà lancé dans des imbrications de formules SI avant de se perdre totalement dans leur logique?
Il arrive parfois que l'on crée des formules complexes avec de nombreux arguments qui deviennent très difficile à lire et donc à maintenir.
Il existe pourtant une façon simple de rendre ces formules beaucoup plus lisibles.
Pour cela, il suffit d'insérer des sauts de lignes entre les différentes parties de vos formules.

Par exemple, imaginons que vous ayez une formule de ce genre dans votre fichier:
=SI(A1>16;"Excellent";SI(A1>12;"Bon";SI(A1>8;"Médiocre";SI(A1>4;"Faible";"Mauvais"))))

Pour améliorer la lisibilité de la formule, insérez des sauts de ligne avant les fonctions SI et tout devient beaucoup plus clair.
Pour insérer un saut de ligne, positionnez le curseur avant le SI, maintenez la touche ALT appuyée, puis appuyez sur la touche ENTER.
Voici la même formule après insertion des sauts de ligne:...
tutovan.JPG Ce tutoriel s'avérera très utile si vous travaillez ou si vous êtes étudiant dans un domaine financier.
Il présente la fonction financière VAN permettant de calculer la valeur actuelle nette d'un investissement.
FonctionTriExcel.jpg Cette vidéo présente une fonctionnalité financière sur Excel. Comment calculer le taux de rentabilité interne d'un investissement en utilisant la fonction tri.
apprentissagevirtfreqdistr.jpg Ce tutoriel vous explique comment calculer le rendement d'un livret dans une feuille de calcul Excel.
apprentissagevirtfreqdistr (2).jpg Ce tutoriel va vous permettre d'apprendre à réaliser une distribution de fréquence en utilisant un calcul matriciel, en utilisant la fonction Assistant et en traçant la courbe de Gauss.
La gestion des dates (et heures), des plannings ou des calendriers pose souvent problème sous Excel. Ne ratez pas le fichier "CalendriersEtPlannings2005" mis à disposition par Celeda et Monique, il contient de nombreux exemples de ce qui peut être fait.
Une année d'étude des questions et réponses postées sur le forum triées et mises en forme...

De nombreuses questions sont postées et repostées sur le forum concernant des problématiques de gestion du temps avec Excel.

Il n'y a jamais une seule réponse ni une meilleure qu'une autre, c'est ce que ce programme nommé "CalendriersEtPlannings2005" va vous montrer.
Quelques exemples des sujets traitées dans ce fichier :
- Agendas,
- Calendriers,
- Semainiers,
- Gestion du Temps,
- Feuilles de route,
- Cycle de Travail,
- Grille horaire, planifiés, temporels
-...

Les solutions données sont réalisées à partir :
- de...