1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Autres fonctions

Ces fonctions valent la peine d'être connues

Qui ne s'est pas déjà lancé dans des imbrications de formules SI avant de se perdre totalement dans leur logique?
Il arrive parfois que l'on crée des formules complexes avec de nombreux arguments qui deviennent très difficile à lire et donc à maintenir.
Il existe pourtant une façon simple de rendre ces formules beaucoup plus lisibles.
Pour cela, il suffit d'insérer des sauts de lignes entre les différentes parties de vos formules.

Par exemple, imaginons que vous ayez une formule de ce genre dans votre fichier:
=SI(A1>16;"Excellent";SI(A1>12;"Bon";SI(A1>8;"Médiocre";SI(A1>4;"Faible";"Mauvais"))))

Pour améliorer la lisibilité de la formule, insérez des sauts de ligne avant les fonctions SI et tout devient beaucoup plus clair.
Pour insérer un saut de ligne, positionnez le curseur avant le SI, maintenez la touche ALT appuyée, puis appuyez sur la touche ENTER.
Voici la même formule après insertion des sauts de ligne:...
tutovan.JPG Ce tutoriel s'avérera très utile si vous travaillez ou si vous êtes étudiant dans un domaine financier.
Il présente la fonction financière VAN permettant de calculer la valeur actuelle nette d'un investissement.
FonctionTriExcel.jpg Cette vidéo présente une fonctionnalité financière sur Excel. Comment calculer le taux de rentabilité interne d'un investissement en utilisant la fonction tri.
apprentissagevirtfreqdistr.jpg Ce tutoriel vous explique comment calculer le rendement d'un livret dans une feuille de calcul Excel.
apprentissagevirtfreqdistr (2).jpg Ce tutoriel va vous permettre d'apprendre à réaliser une distribution de fréquence en utilisant un calcul matriciel, en utilisant la fonction Assistant et en traçant la courbe de Gauss.